Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 06-10-2016, 23:22   #1
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,633
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan Tarih kırılımına göre konaklama bedeli hesaplama

Merhaba Arkadaşlar,

Ekli dosyada tarih kırılımlarına göre oluşması gereken ödeme tutarını bulmaya çalışıyorum.

Formüllü çözüm önerileriniz için teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: xlsx ÖRNEK.xlsx (10.5 KB, 12 Görüntülenme)
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-10-2016, 23:56   #2
turist
Destek Ekibi
 
turist kullanıcısının avatarı
 
Giriş: 18/11/2009
Mesaj: 3,085
Excel Vers. ve Dili:
Excel2013 English 64Bit
Varsayılan

Korhan Bey, KTF kullanılarak çözümlü dosyanız eklidir.
Eklenmiş Dosyalar
Dosya Türü: xlsm KorhanAyhan-TarihegöreToplam.xlsm (16.6 KB, 13 Görüntülenme)
__________________
♡ Bana 1 kod öğretene 40 yıl duacı olurum. ♡
ⓣⓤⓡⓘⓢⓣ

ÖNEMLİ HATIRLATMA !!!
Sorularınıza mutlaka açıklama yazınız ve Örnek dosya ile destekleyiniz.
Dosyanızın birebir aynı, kısa boyutlu ve şifresiz olmasına özen gösteriniz.
Eğer ALTIN ÜYE değilseniz, Örnek dosyanızı; GOOGLE DRIVE,YANDEX DISK,DOSYA.TC, WETRANSFER.COM gibi dosya paylaşım sitelerine ekleyip linkini burada bildiriniz.
Sorunuzu cevaplayanlara sonucunu Forumda konu başlığınızda bildiriniz.
turist Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-10-2016, 00:19   #3
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,633
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Teşekkür ederim.

KTF çalışıyor. Fakat ben yerleşik işlevler ile çözümünü merak ediyorum.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-10-2016, 04:55   #4
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

selam,
E2 hücresine uygulanacak DİZİ formül

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(DEVRİK_DÖNÜŞÜM(ARA(SATIR(DOLAYLI(B2&":"&C2-1));$I$2:$L$5;KAYDIR($I$2;;KAÇINCI($D2;$I$1:$L$1;0)-1;SATIRSAY($I$2:$I$5);1))))
ile çözüm ektedir...
Eklenmiş Dosyalar
Dosya Türü: xlsx Ornek_KA_Sakman26.xlsx (11.7 KB, 13 Görüntülenme)
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-10-2016, 05:27   #5
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

alternatif olarak
E3 hücresine DİZİ formülü olarak

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(--ESAYIYSA(KAÇINCI(SATIR(DOLAYLI(B3&":"&C3-1));DEVRİK_DÖNÜŞÜM($I$2:$I$5)))*--(ARA(SATIR(DOLAYLI(B3&":"&C3-1));$I$2:$L$5;KAYDIR($I$2;;KAÇINCI(D3;$I$1:$L$1;0)-1;SATIRSAY($I$2:$I$5);1))))
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-10-2016, 10:05   #6
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,633
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Değerli sakman26,

Harika çözüm için teşekkür ederim.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-10-2016, 12:46   #7
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

rica ediyorum.
esas ben teşekkür ederim..
kolay gelsin..
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:40


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden