Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 30-04-2008, 10:25   #1
patdizz
 
patdizz kullanıcısının avatarı
 
Giriş: 30/04/2008
Şehir: ankara
Mesaj: 73
Excel Vers. ve Dili:
2007 tr
Varsayılan Tablodan satır ve sütun başlıklarına göre değer okuma

Merhaba

Basit bir tablom var ve bu tablodan satır ve sütun isimlerine göre değer almak istiyorum. Örnek ektedir. Teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xls Kitap1.xls (14.5 KB, 27 Görüntülenme)
patdizz Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-04-2008, 10:31   #2
Ali
Özel Üye
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,409
Excel Vers. ve Dili:
İş:Excel 2013-Türkçe Ev:Excel 2010-Türkçe
Varsayılan

K3 hücrenize

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($C$3:$G$8;KAÇINCI(I3;$B$3:$B$8;0);KAÇINCI(J3;$C$2:$G$2;0))
yazıp aşağı doğru çekiniz.
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-04-2008, 10:42   #3
patdizz
 
patdizz kullanıcısının avatarı
 
Giriş: 30/04/2008
Şehir: ankara
Mesaj: 73
Excel Vers. ve Dili:
2007 tr
Varsayılan

Çok teşekkür ederim; tam aradığım gibi basit ve etkili bir çözüm.
patdizz Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-04-2008, 10:59   #4
patdizz
 
patdizz kullanıcısının avatarı
 
Giriş: 30/04/2008
Şehir: ankara
Mesaj: 73
Excel Vers. ve Dili:
2007 tr
Varsayılan

Basit ve etkili bir çözüm, çok teşekkür ederim.
patdizz Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:56


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden