Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 20-03-2017, 10:42   #11
torik52
Altın Üye
 
Giriş: 07/10/2015
Şehir: samsun
Mesaj: 82
Excel Vers. ve Dili:
2007
Varsayılan

Sorunumu çözemedim yardım talep ediyorum.
torik52 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 11:04   #12
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,031
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Umarım doğru anlamışımdır.
Sanırım sizin amacınız tabloyu ters yazmak.

G2 hücresine yazıp yana ve alt hücrelere kopyalayın. 25 değerini tablo boyutuna göre artırabilirsiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=KAYDIR(B$2;ARA(2;1/(B$2:B$25<>"");SATIR(B$2:B$25))-SATIR();0)
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 11:35   #13
torik52
Altın Üye
 
Giriş: 07/10/2015
Şehir: samsun
Mesaj: 82
Excel Vers. ve Dili:
2007
Varsayılan

sn ömer ekdosyadaki kırmızı veri olmayan hücreler gene sıfır olarak çıkıyor değişen bir şey olmadı
sıralam doğru ancak o kırmızı veri olmayan satırları almasın atlasın istiyorum o rası gene sıfır olursa grfk bozuk oluyor
torik52 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 11:45   #14
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,031
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

G2 hücresine yazıp dizi formülüne çevirdikten sonra yana ve alt hücrelere kopyalayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS(B$2:B$25;BÜYÜK(EĞER(B$2:B$25<>"";SATIR(B$2:B$25)-SATIR(B$2)+1)
 ;SATIRSAY(G$2:G2)));"")
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 12:26   #15
torik52
Altın Üye
 
Giriş: 07/10/2015
Şehir: samsun
Mesaj: 82
Excel Vers. ve Dili:
2007
Varsayılan

sn ömer sizden ricam ek dosyaya uygularmısınız size zahmet olmazsa
torik52 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 12:40   #16
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,634
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Merhaba,

Alternatif olsun diyecektim ama Ömer Bey'in formülüne benziyor.
Dizi formülüdür.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS(B$1:B$20;BÜYÜK(EĞER(B$2:B$20<>"";SATIR($2:$20);"");SATIR(A1)));"")
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 13:02   #17
torik52
Altın Üye
 
Giriş: 07/10/2015
Şehir: samsun
Mesaj: 82
Excel Vers. ve Dili:
2007
Varsayılan

Dizi formulünü yapıştırmayı denedim başaramdım u yuzden ek dosyama uygularsanız çok sevinirim
torik52 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 13:04   #18
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,634
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Verilen formülü G2 hücresine kopyalayıp CTRL+SHIFT+ENTER ile kapatacaksınız.
Bu kadarını siz yapabilirsiniz.
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 13:08   #19
torik52
Altın Üye
 
Giriş: 07/10/2015
Şehir: samsun
Mesaj: 82
Excel Vers. ve Dili:
2007
Varsayılan sorun çözüldü

sorunum çözüldü yardımcı olanlara saygılarımla teşekkür ederim.
ek dosyada uyarladım.
Eklenmiş Dosyalar
Dosya Türü: xlsm sorunlu dosya.xlsm (20.2 KB, 3 Görüntülenme)
torik52 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 13:48


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon- Çorlu Dans- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden