Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 19-03-2008, 16:55   #1
macay
Altın Üye
 
Giriş: 27/10/2006
Mesaj: 119
Excel Vers. ve Dili:
excel 2007-Türkçe
Varsayılan sütundaki kaçıncı A harfi

Sayın Arkadaşlar..Öncelikle Mevlid kandiliniz mübarek olsun...

ekte tarafınıza sunulan dosyada Öğrenmek istediğim...mesela A sütününda altalta sıralı olarak A-B-C harfleri olsun her bir harfinde sayıları farklı olsun...ilk A harfinin yanında 1 yazmalı ikinci A harfinin yanında 2 yazmalı bu işlem B harfine gelince ilk B harfine yine bir yazmalı...forumlarda mutlaka vardır cevabı fakat benim baktıklarım çok fonksiyonel olduğu için bulamadım...

Saygılarımla,
Eklenmiş Dosyalar
Dosya Türü: rar harfsırası.rar (2.2 KB, 15 Görüntülenme)
macay Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2008, 17:00   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,646
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Selamlar,

B3 hücresine aşağıdaki formülü uygulayıp denermisiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY($A$3:A3;A3)
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2008, 17:20   #3
macay
Altın Üye
 
Giriş: 27/10/2006
Mesaj: 119
Excel Vers. ve Dili:
excel 2007-Türkçe
Varsayılan

sayın Korhan...

Çok teşekkür ederim..saatlerdir...uğraştığım ve bilmem kaç keredir yaptığım..Eğersay formülünü böyle kullanmak mümkün değil aklıma gelmezdi...aklınıza sağlık...Allaha emanet olun...

Saygılarımla,
macay Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2008, 17:21   #4
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,423
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

Alternatif:

B3 hücresine:

=SUMPRODUCT(--($A$3:A3=A3))
=TOPLA.ÇARPIM(--($A$3:A3=A3))

formülünü yazıp, aşağıya doğru kopyalayın.

.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2008, 18:12   #5
macay
Altın Üye
 
Giriş: 27/10/2006
Mesaj: 119
Excel Vers. ve Dili:
excel 2007-Türkçe
Varsayılan

Sayın Yurttaş,

Çok teşekkür ederim ilginize... denedim bu çözümde oluyor...Aklınıza ve emeğinize sağlık..

Saygılarımla,
macay Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 13:28


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden