Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 20-05-2015, 14:18   #1
Suddedly
 
Giriş: 07/10/2010
Şehir: Denizli
Mesaj: 70
Excel Vers. ve Dili:
Excel 2010
Varsayılan sütunda arama koşullu biçimlendirme

merhaba arkadaşlar kolay gelsin. benim sorum şu;
sayfa1 de üretim kayıtlarım var. makinaya giren ürünlerin ürün kodu var. sayfa2 de de bu stoktaki ürünlerin listesi var. Benim yapmak istediğim sayfa1 de bir ürünü girdiğimde sayfas deki o ürünün satırı renklensin. yani stoktan düştüğünü bileyim istiyorum. ama binlerce satır var sayfa1 de ve 2de. yardımınız için şimdiden teşekkürler.

http://s4.dosya.tc/server3/9wwnb3/takip.xlsx.html
Suddedly Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-05-2015, 14:34   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,235
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

A2 hücresini seçin ve koşullu biçimlendirme-> formül kullan kısmına;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY(Sayfa1!$D:$D;$A2)>0
formülünü uygulayıp, karşısındaki, "Uygulama Hedefi" kısmına da
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=$A$2:$H$12
yazın istediğiniz olacaktır.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-05-2015, 14:46   #3
Suddedly
 
Giriş: 07/10/2010
Şehir: Denizli
Mesaj: 70
Excel Vers. ve Dili:
Excel 2010
Varsayılan

Tam olarak böyle yazdım ama yanlış yaptım sanırım hata verdi.

=EĞERSAY(Sayfa1!$D:$D;$A2>0;$A$2:$H$12)
Suddedly Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-05-2015, 15:12   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,235
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Dosya aşağıdaki linkte.

İNDİR
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-05-2015, 15:52   #5
Suddedly
 
Giriş: 07/10/2010
Şehir: Denizli
Mesaj: 70
Excel Vers. ve Dili:
Excel 2010
Varsayılan

ikinci formülü yanlış yere yazmışım teşekkür ederim hepinize.
Suddedly Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-05-2015, 17:12   #6
Suddedly
 
Giriş: 07/10/2010
Şehir: Denizli
Mesaj: 70
Excel Vers. ve Dili:
Excel 2010
Varsayılan

peki hocam bir şey daha soracağım sizlere. aynı tabloda sayfa ikideki ürünler kırmızıya boyanıyor . satırın en sonunda o ürün kodunu yine sayfa1 de tarayıp üretime girdiği tarihi getirtebilir miyiz acaba?

Örnek: sayfa2 deki 83474 kodlu ürün sayfa1 de baktığımızda 19.05.2015 tarihinde girmiş.
Suddedly Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-05-2015, 01:04   #7
Suddedly
 
Giriş: 07/10/2010
Şehir: Denizli
Mesaj: 70
Excel Vers. ve Dili:
Excel 2010
Varsayılan

Saat biraz geç oldu kusura bakmayın ama son mesajdaki sorunuma bakabileniniz var mı acaba?
Suddedly Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-05-2015, 02:46   #8
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,235
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Alıntı:
Suddedly tarafından gönderildi Mesajı Görüntüle
peki hocam bir şey daha soracağım sizlere. aynı tabloda sayfa ikideki ürünler kırmızıya boyanıyor . satırın en sonunda o ürün kodunu yine sayfa1 de tarayıp üretime girdiği tarihi getirtebilir miyiz acaba?

Örnek: sayfa2 deki 83474 kodlu ürün sayfa1 de baktığımızda 19.05.2015 tarihinde girmiş.
Aşağıdaki linkten dosyayı indirebilirsiniz.
İ N D İ R
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-05-2015, 09:37   #9
Suddedly
 
Giriş: 07/10/2010
Şehir: Denizli
Mesaj: 70
Excel Vers. ve Dili:
Excel 2010
Varsayılan

Ustam çok teşekkürler. Çok makbule geçti. Geç yazmamın sebebi asıl dosyam binlerce satırdan oluştuğu ve bazı veriler farklı sütunlarda olduğu için önce verdiğiniz formülü uyarlamaya çalıştığım için.
Suddedly Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:58


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden