Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 04-11-2017, 18:44   #1
yasin_hzr
 
Giriş: 14/12/2005
Şehir: Zonguldak
Mesaj: 5
Varsayılan Sütun karşılaştırma ve Değer Yazma

Örnek vericem

Sayfa 1'de a5 sütünu boş, b5 sütununda xyz yazıyor.

Sayfa 2'de ise f9 1, g9 xyz, f10 2, g10 tlm, f11 3, g11 zlm ... gibi 1000 tane değer var. Benim istediğim sayfa 1'de b5 sütununda yazan değerle Sayfa 2'deki g sütunundaki değerlerle karşılaştırarak eşleşirse sayfa 2'de F sütununda karşısında yazan değeri Sayfa 1'de A5 sütununa yazan fonksiyon varmıdır? Çok teşekkür ederim.
__________________
office hakkinda hersey. Excel xp kullanicisiyim
yasin_hzr Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-11-2017, 19:02   #2
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 835
Varsayılan

Öncelikle foruma hoş geldiniz.A5 kopyalayınız.Dizi formülü.Kopyaladıktan sonra.Formül çubuğuna tıklayınız.ctrl ve shift tuşuna basılı iken enter tuşlayınız.Formülün başında { işareti sonunda } işareti kendiliğinden oluşmalı.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS(Sayfa2!$F$1:$F$1000;KÜÇÜK(EĞER(B5=Sayfa2!$G$9:$G$1000;SATIR($A$9:$A$1000));SATIR(A1));SÜTUN($A$1));"")
veya
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(Sayfa2!$F$9:$F$1000;KAÇINCI($B$5;Sayfa2!$G$9:$G$1000;0);1)

Bu mesaj en son " 04-11-2017 " tarihinde saat 19:11 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-11-2017, 19:40   #3
yasin_hzr
 
Giriş: 14/12/2005
Şehir: Zonguldak
Mesaj: 5
Varsayılan

Çok Teşekkür Ederim Çıtır Nickli Arkadaşım. Denicem. Bilgilendiririm
__________________
office hakkinda hersey. Excel xp kullanicisiyim
yasin_hzr Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-11-2017, 20:08   #4
yasin_hzr
 
Giriş: 14/12/2005
Şehir: Zonguldak
Mesaj: 5
Varsayılan

Tekrar Merhaba

Denedim Malesef Olmadı Çıtır Arkadaşım.

Harflendirme Bende Bu şekilde

=EĞERHATA(İNDİS(Sayfa3!$O$1:$O$15000;KÜÇÜK(EĞER(J8 6=Sayfa3!$P$9:$P$15000;SATIR($I$9:$I$15000));SATIR (O1));SÜTUN($O$1));"")
__________________
office hakkinda hersey. Excel xp kullanicisiyim
yasin_hzr Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-11-2017, 20:15   #5
yasin_hzr
 
Giriş: 14/12/2005
Şehir: Zonguldak
Mesaj: 5
Varsayılan

http://s8.dosya.tc/server5/kmsbnv/de...irma.xlsx.html

Bu Linkten paylaştım. Şimdiden Çok teşekkür ederim.
__________________
office hakkinda hersey. Excel xp kullanicisiyim
yasin_hzr Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-11-2017, 20:38   #6
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 835
Varsayılan

Sayın yasin_hzr 1.Anlantığınızla ,dosyanızdaki örnek aynı değil.Dosyada gönderdiğim fonksiyonların uygulamasını yaptığınıza dair birşey göremedim.Sayfa1 birden fazla satır ,hepsi için mi bulunaçak ,açıklarmısınız?
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-11-2017, 14:11   #7
yasin_hzr
 
Giriş: 14/12/2005
Şehir: Zonguldak
Mesaj: 5
Varsayılan

Teşekkür ederim. Hallettim. İyi Çalışmalar
__________________
office hakkinda hersey. Excel xp kullanicisiyim
yasin_hzr Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:21


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden