Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 25-10-2017, 15:51   #1
bogazincocugu
Altın Üye
 
Giriş: 01/06/2009
Şehir: istanbul
Mesaj: 152
Excel Vers. ve Dili:
excel 2003 ve türkçe
Varsayılan stok satış karşılama

arkadaşlar merhaba;

formülle yapılabilirliliğini merak ettigim bir konu var.

özetle ocak ayı stogum 3000 olsun

ocak şubat mart nisan satış rakamlarım elimde sırası ile 500 1200 1150 2000

merak ettigim ocak ayımdaki stogum kaç aylık satışa tekabül ediyor? formülle yapılabilir mi?

örnek dosya ektedir.

şimdiden teşekkür ederim
Eklenmiş Dosyalar
Dosya Türü: rar stok-satış ay bazında ne kadar karşılar.rar (7.9 KB, 16 Görüntülenme)
bogazincocugu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-10-2017, 22:03   #2
systran
Destek Ekibi
 
Giriş: 15/12/2007
Mesaj: 1,386
Excel Vers. ve Dili:
2007 [TR]
Varsayılan

örneği inceleyin. küsuratlı sonuç yerine tam kısmını bulur. (3,4 ay yerine 3)
B7 hücresinden AY seçin.



https://drive.google.com/drive/folde...jg?usp=sharing
systran Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-10-2017, 01:27   #3
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,430
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Sayın systran'ın çalışmasını incelemedim.

Sayın systran'ın çözümü istediğinizi karşılıyorsa ve ben olayı yanlış anlamadıysam aşağıdaki yöntem de alternatif olsun.

-- Kümülatif toplamı göstermek üzere B6 hücresine aşağıdaki formülü uygulayıp sağa doğru kopyalayın (yardımcı satır).
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA($B4:B4)
-- Ardından da aşağıdaki formülü B5 hücresine uygulayın ve sağa doğru kopyalayın (A6 hücresi BOŞ olsun)
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(KAÇINCI(B3+A6;B6:$M6;1)+(B3-KAYDIR(B6;0;KAÇINCI(B3+A6;B6:$M6;1)-1)+A6)/KAYDIR(B4;0;KAÇINCI(B3+A6;B6:$M6;1));"")
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-11-2017, 12:24   #4
bogazincocugu
Altın Üye
 
Giriş: 01/06/2009
Şehir: istanbul
Mesaj: 152
Excel Vers. ve Dili:
excel 2003 ve türkçe
Varsayılan

merhabalar;

geç geri dönüşüm için kusura bakmayın.
çok teşekkür ederim değerli emekleriniz için.
bogazincocugu Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 08:36


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden