Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-01-2018, 20:32   #1
klop01
Altın Üye
 
klop01 kullanıcısının avatarı
 
Giriş: 19/12/2016
Şehir: Düzce
Mesaj: 215
Excel Vers. ve Dili:
2016 Türkçe 32 Bit Pro
Varsayılan Soru başarı yüzdesinin kritere göre ortalaması

Değerli arkadaşlar,

Aşağıdaki görselde ifade ettiğim konuda yardımcı olabilir misiniz?

http://www.dosya.tc/server11/er8sj9/...masi.xlsx.html

Eklenmiş Dosyalar
Dosya Türü: xlsx Taksonomik Başarı Ortalaması.xlsx (12.1 KB, 4 Görüntülenme)
klop01 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 20:49   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,508
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Dizi formülü kuramadım maalesef. Neden her sorunun taksonomik değerini C sütununa ya da her sorunun başarı yüzdesini 5. satıra yazıp EĞERORTALAMA formülünü kullanmıyorsunuz?
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 20:58   #3
klop01
Altın Üye
 
klop01 kullanıcısının avatarı
 
Giriş: 19/12/2016
Şehir: Düzce
Mesaj: 215
Excel Vers. ve Dili:
2016 Türkçe 32 Bit Pro
Varsayılan

Dosyamdaki şekil böyle olduğu için.
Sizin dediğiniz şekil için ayrı bir sayfaya taşımam gerekiyor verileri.
klop01 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 21:16   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,483
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Yapılmak istenilen bu mudur emin değilim ama aşağıdaki formülü D8 hücresine uygulayıp sağa doğru kopyalayın.
Sanırım istediğiniz sonuçlar bunlar.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(($D$2:$AL$2=0+SOLDAN(D$7;1))*($D$4:$AL$4=$A$8:$A$42)*($B$8:$B$42))/EĞERSAY($D$2:$AL$2;0+SOLDAN(D$7;1))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 21:52   #5
klop01
Altın Üye
 
klop01 kullanıcısının avatarı
 
Giriş: 19/12/2016
Şehir: Düzce
Mesaj: 215
Excel Vers. ve Dili:
2016 Türkçe 32 Bit Pro
Varsayılan

Ömer Hoca'm,

Verdiğiniz formül işlemi yaptı. Çok sağ olun.

Formülünüzde kırmızı ile işaretlediğim yerleri "SOLDAN(D$7;1" şeklinde değil de elle 1 yazarak yapabilir miyiz? Diğerleri için de 2, 3, 4, 5, 6 şeklinde elle.
Dosyada "1 Hatırlama(Bilgi)" şeklinde gösterdiğim yerdeki 1 aslında yok. Yanlış anlama olmasın diye yazmıştım.

Bu durumda sağa çekilince sonuç vermeyecektir. Burası önemli değil. Elle düzenleyebilirim.


Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(($D$2:$AL$2=0+SOLDAN(D$7;1))*($D$4:$AL$4=$A$8:$A$42)*($B$8:$B$42))/EĞERSAY($D$2:$AL$2;0+SOLDAN(D$7;1))

Bu mesaj en son " 10-01-2018 " tarihinde saat 21:59 itibariyle klop01 tarafından düzenlenmiştir....
klop01 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 22:13   #6
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,483
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

O zaman 0+SOLDAN(D$7;1) (formülde iki yerde var)
yerine SÜTUN(A1) yazın ve sağa doğru kopyalanabilsin ki; elle yazmaya gerek olmasın.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 22:29   #7
leumruk
Uzman
 
leumruk kullanıcısının avatarı
 
Giriş: 15/04/2007
Şehir: Mustafa ALTUN ANKARA
Mesaj: 3,188
Excel Vers. ve Dili:
Office 2010 & 2013 tr
Varsayılan

Ömer Bey tebrik ederim, çok güzel bir çözüm oldu.
__________________
"Seni her türlü noksandan tenzih ederiz. Senin bize öğrettiğinden başka bizim hiçbir bilgimiz yoktur. Sen herşeyi hakkıyla bilir, her işi hikmetle yaparsın." (Bakara Sûresi: 2:32.)

"Onların duaları şu sözlerle sona erer: Ezelden ebede her türlü hamd ve övgü, şükür ve minnet, Âlemlerin Rabbi olan Allah'a mahsustur." (Yunus Suresi, 10:10.)
leumruk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-01-2018, 22:31   #8
klop01
Altın Üye
 
klop01 kullanıcısının avatarı
 
Giriş: 19/12/2016
Şehir: Düzce
Mesaj: 215
Excel Vers. ve Dili:
2016 Türkçe 32 Bit Pro
Varsayılan

Çok teşekkürler tekraren.

Formül işlemi yaptı.
klop01 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:50


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden