Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 30-01-2018, 16:31   #1
magnesia
Altın Üye
 
Giriş: 01/01/2018
Şehir: Manisa
Mesaj: 74
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan Sayı formatı

Arkadaşlar merhaba.

=EĞER(BG3="";"";BG3)

şeklinde formülümle bu hücreye rakamlar getiriyorum.
Bu getirdiğim rakamlarda 1.000 ayracı olmuyor.
Yani rakamlar; 1.250.000 şeklinde değil de 1250000 şeklinde çıkıyor.
Bu hücredeki rakamların formatını 1.000 ayracı olacak şekilde nasıl düzenleyebilirim?
Şimdiden teşekkürler.
magnesia Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-01-2018, 16:36   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,433
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Formül yazdığınız hücre biçimini sayı olarak ayarlayın 1000 lik ayraç kullan işaretleyin.
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 30-01-2018, 16:42   #3
magnesia
Altın Üye
 
Giriş: 01/01/2018
Şehir: Manisa
Mesaj: 74
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

O bahsettiğiniz şeyi daha önce kendim yaptım. Olmadı ki buraya yazma ihtiyacı duydum...
magnesia Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-01-2018, 16:55   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,433
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Ben denedim olduğu için size cevap yazdım.Örnek dosya ektedir.Siz BG3 olarak yapmışsınız ben B3 ü C3 aldım.B sütunu Biçim genel C sütunu sayı.Olmaz ise sizin dosyada bir sorun olabilir.Örnek paylaşınız.Olmayan bir işlemi iş olsun diye size yazmam.

http://s7.dosya.tc/server2/bvvufc/SayiFormati.rar.html
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 30-01-2018, 17:09   #5
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,735
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Sorunuzu örnek belge üzerinden sormadığınıza göre tahmin yürütülecek.

Tahminim o ki; BG3 hücresinde görünen değer sayı gibi görünse de sayı değil METİN.

Çözüm için;
-- BG3 hücresinin biçimini de, formülü uyguladığınız hücrenin biçimini de SAYI
(binlik ayracı ayarlamasını da yaparak) olarak ayarlayıp BG3 hücresine F2->ENTER yaparak,
-- BG3 hücresindeki veri başka kaynaktan kopyala-yapıştır gibi bir şekilde
METİN olarak geliyorsa formülünüzü =EĞER(BG3="";"";1*BG3) şeklinde değiştirerek,
-- BG3 hücresindeki veri bir userform üzerinden yazdırılıyorsa;
aktarma kodlarında değişiklik yapılarak SAYI olarak kaydedilmesini sağlayarak,
deneyin.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-01-2018, 17:31   #6
magnesia
Altın Üye
 
Giriş: 01/01/2018
Şehir: Manisa
Mesaj: 74
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

1*BG3 şeklinde yapınca sorun düzeldi..
Teşekkür ederim.
magnesia Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-01-2018, 00:20   #7
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,735
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

.
Kolay gelsin.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:02


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden