Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 21-10-2017, 01:15   #1
izmir353535
 
Giriş: 21/10/2017
Şehir: izmir
Mesaj: 12
Excel Vers. ve Dili:
2013 türkçe
Varsayılan Sayfalar arası etoplamada sayfanın ismini seçim ile yazamadım.

Arkadaşlar şimdi sorunumu formül üzerinden anlatacağım veri doğrulama ile sayfalar arasında veri aktarımı yapıyorum. Oluşturduğum tabloda hangi sayfanın ismini seçersem o sayfanın verilerinin gelmesi gerekiyor. Sayfanın ismini aşağıki formüllediki gibi yazdığımda sıkıntı yok
=EĞER($C$23="";"";ETOPLA(HESAP!B3:B37;C23;HESAP!E3 :E37))
ama 'HESAP' yazan sayfa adı kısmına sayfa ismini otomatik atması için 'C4' e atadığım veri listesini otomatik atmak istiyorum denediğim formüllerden biri =EĞER($C$23="";"";ETOPLA(C4&"!"B3:B37;C23;C4&"!"E3 :E37)) ama hiç biri olmadı. Ben 'KEŞİF' i seçtiğimde tüm formüller =EĞER($C$23="";"";ETOPLA(KEŞİF!B3:B37;C23;KEŞİF!E3 :E37)) formülün yaptığı işlevi yapmalı. Bunun için internette olabilecek birçok formülü denedim ama bir türlü olmadı. O kısma ne yazmalıyım
izmir353535 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-10-2017, 10:29   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,101
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Dolaylı fonksiyonunu kullanmanız gerekir.
Bu şekilde deneyin.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
ETOPLA(DOLAYLI("'"&$C$4&"'!B3:B37");C23;DOLAYLI("'"&$C$4&"'!E3:E37"))
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-10-2017, 10:52   #3
izmir353535
 
Giriş: 21/10/2017
Şehir: izmir
Mesaj: 12
Excel Vers. ve Dili:
2013 türkçe
Varsayılan

teşekkür ederim
izmir353535 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-10-2017, 11:39   #4
KMLZDMR
Altın Üye
 
Giriş: 09/04/2015
Şehir: ANKARA
Mesaj: 291
Excel Vers. ve Dili:
2003 TÜRKÇE EXCEL
Varsayılan

Sayın izmir353535 lütfen tablo ekler misiniz?
KMLZDMR Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:14


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden