Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 15-05-2015, 16:29   #1
unitedgrup
 
Giriş: 29/12/2014
Şehir: İstanbul
Mesaj: 24
Excel Vers. ve Dili:
2010,türkçe
Varsayılan Sayfalar arası bilgi çekme

Merhabalar, ekteki dosyam 2 sayfadan oluşuyor. 1. sayfaya kod olarak değer girdiğimde, 2. sayfadan diğer tüm bilgileri çekmesini istiyorum. bunu nasıl yapabilirim?
Eklenmiş Dosyalar
Dosya Türü: xls yb hasta form.xls (572.0 KB, 10 Görüntülenme)
unitedgrup Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-05-2015, 16:59   #2
mucit77
Destek Ekibi
 
mucit77 kullanıcısının avatarı
 
Giriş: 22/10/2012
Mesaj: 1,972
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Düşeyara kullanabilirsiniz.
B15 hücresine:
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A15="";"";DÜŞEYARA(A15;LİSTE2!A:E;3;0))
G15'e
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A15="";"";DÜŞEYARA(A15;LİSTE2!A:E;5;0))
H15'e
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A15="";"";DÜŞEYARA(A15;LİSTE2!A:E;4;0))
yazıp aşağı çekerek çoğaltınız.
__________________
Alıntı:
evi Nepal'de kalmış
Slovakyalı salyangozdur ruhum
mucit77 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 14:15


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden