Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 31-07-2006, 15:41   #1
sercin
 
Giriş: 13/02/2005
Şehir: AYDIN
Mesaj: 23
Excel Vers. ve Dili:
OpenOffice 2.0.3
Varsayılan SÜTUNLARDAKİ METİN İÇERİKLİ HÜCRELERİ SAYMA

SELAMLAR...
8 SÜTUNDAN OLUŞAN BİR İSİM TABLOM VAR VE HER BİRİ AYRI SAYIDA DOLU HÜCRE İÇERİYOR, TÜM HÜCRELERİM DE METİNLERDEN OLUŞUYOR.
HER BİR SÜTUNUN ALTINA KAÇ KİŞİDEN OLUŞTUĞUNU YAZMASINI İSTİYORUM. MESELA B SÜTUNUNDA KAÇ KİŞİ VAR C SÜTUNUNDA KAÇ KİŞİ VAR GİBİ...
=EĞERSAY( FORMÜLÜNÜ DENEDİM AMA TABİ SEÇMELİ SAYIYOR. BEN TÜM KİŞİLERİ SAYSIN İSTİYORUM.
YARDIMCI OLURSANIZ SEVİNİRİM ARKADAŞLAR...
sercin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-07-2006, 15:48   #2
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,566
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

BAĞ_DEĞ_SAY
COUNT

fonksiyonunu kullanınn
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-07-2006, 15:55   #3
sercin
 
Giriş: 13/02/2005
Şehir: AYDIN
Mesaj: 23
Excel Vers. ve Dili:
OpenOffice 2.0.3
Varsayılan TEŞEKKÜRLER

ANCAK SİZİN VERDİĞİNİZ FORMUL SADECE SAYILARI SAYIYORMUŞ,
=BAĞ_DEĞ_DOLU_SAY(B2:B101) FORMÜLÜNÜ SAYENİZDE KEŞFETTİM... BUNUNLA İSTEDİĞİM SONUCA ULAŞTIM...
ÇOK TEŞEKKÜRLER...
sercin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-07-2006, 16:01   #4
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,566
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan Re: TEŞEKKÜRLER

Alıntı:
sercin tarafından gönderildi
ANCAK SİZİN VERDİĞİNİZ FORMUL SADECE SAYILARI SAYIYORMUŞ,
=BAĞ_DEĞ_DOLU_SAY(B2:B101) FORMÜLÜNÜ SAYENİZDE KEŞFETTİM... BUNUNLA İSTEDİĞİM SONUCA ULAŞTIM...
ÇOK TEŞEKKÜRLER...
Dediğiniz doğru. Onu atlamışım sorunuza dikkat etmedim. Çağrışımla sorunuzu çözdüğünüze sevindim.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2006, 12:46   #5
SeSi
 
SeSi kullanıcısının avatarı
 
Giriş: 07/07/2004
Mesaj: 330
Excel Vers. ve Dili:
Office 2013 Türkçe
Varsayılan

Merhaba,

Aynı satırda veya sütunda hem metin hem de sayı var. Ben metinleri ve sayıları ayrı ayrı saydırmak istiyorum.
Sadece metin olan hücreleri saydırmak için hangi formülü,
Sadece sayı olan hücreleri saydırmak için hangi formülü kullanmalıyım?

Teşekkürler.
SeSi Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2006, 13:13   #6
mesudiye_052
 
mesudiye_052 kullanıcısının avatarı
 
Giriş: 04/04/2006
Şehir: ÇEKMEKÖY/İSTANBUL
Mesaj: 897
Excel Vers. ve Dili:
Excel 2003 Türkçe
Varsayılan

{} köşeli parantezli formüller dizi formüldür ctrl+shift+enter ile oluşur



Metinler için saydırma
1) =BAĞ_DEĞ_DOLU_SAY(A1:A10)-(BAĞ_DEĞ_SAY(A1:A10))
2){=TOPLA(EĞER(A1:A10>"0";1))}
3){=TOPLA(EĞER(EMETİNSE(A1:A10);1))}


Sayı için saydırma
1) =BAĞ_DEĞ_SAY(A1:A10)
2) {=TOPLA(EĞER(ESAYIYSA(A1:A10);1))}
__________________
321.Kısa Dönem

[Dua]

'Allah'ım, yararsız bilgiden, korkusuz kalpten, kabul olmayacak yakarıştan ve doymak bilmeyen nefisten
Sana sığınırım. Şiddetli acı veren açlıktan ve kötü bir huy olan hainlikten, tembellik, cimrilik ve yaşlılıktan Sana sığınırım. Deccal'ın fitenesinden Sana sığınırım. Hayatın ve ölümün kötülüklerinden Sana sığınırım.
Allah'ım, kalbimi, gözümü, kulağımı, dilimi, sağ, sol, ön, art, alt ve üstümü nurlandır. Allah'ım bana nur ver.

Hz.Muhammed [sas] [Buhari, Müslüm]
mesudiye_052 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2006, 14:21   #7
SeSi
 
SeSi kullanıcısının avatarı
 
Giriş: 07/07/2004
Mesaj: 330
Excel Vers. ve Dili:
Office 2013 Türkçe
Varsayılan

Teşekkürler.
SeSi Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2006, 14:35   #8
Desertrose
 
Giriş: 30/08/2006
Mesaj: 27
Excel Vers. ve Dili:
Excel 2003 Türkçe
Varsayılan

Aynı sorun bendede vardı ama bir sütunda geçen tüm kelimelerin sayılması idi. O linkide inceleyebilirsiniz.

http://www.excel.web.tr/showthread.php?t=21893
Desertrose Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-12-2017, 22:37   #9
cem116
 
Giriş: 12/11/2010
Şehir: istanbul
Mesaj: 49
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
mesudiye_052 tarafından gönderildi Mesajı Görüntüle
{} köşeli parantezli formüller dizi formüldür ctrl+shift+enter ile oluşur



Metinler için saydırma
1) =BAĞ_DEĞ_DOLU_SAY(A1:A10)-(BAĞ_DEĞ_SAY(A1:A10))
2){=TOPLA(EĞER(A1:A10>"0";1))}
3){=TOPLA(EĞER(EMETİNSE(A1:A10);1))}


Sayı için saydırma
1) =BAĞ_DEĞ_SAY(A1:A10)
2) {=TOPLA(EĞER(ESAYIYSA(A1:A10);1))}

yaklaşık iki saattir forumda arıyorum ama istediğimi bulamadım hala. ben de
BAĞ_DEĞ_DOLU_SAY(D2;F2;H2;J2;L2) formülü ile d2,f2,h2,j2,l2 hücrelerinin dolu olduğu durumları saydırmak istiyorum. normalde hücrelere kendim veri girerek denediğimde çalışıyor ve istediğim gibi kaç hücre doluysa bunu gösteriyor. Ancak sorun şu ki bu hücrelere aynı çalışma kitabının başka sayfalarından veri alacak şekilde formül yazdığımda, aslında boş olan ama içinde formül olan hücreyi de dolu kabul ederek sayıyor formül. yani bir bakıma her hücrede formül olduğu için hepsini dolu kabul ediyor. Ben ise formüle bağlı olarak eğer hücreye bir şey yazılmışsa dolu kabul etsin, yoksa sadece formül yazılı olan hücreyi boş kabul etsin istiyorum. bağ_değ_dolu formülü ile ilgili araştırdığımda formül,veri,metin ne varsa hepsinde hücreyi dolu kabul eder diyor. Ama bu formül dışında bunu ne ile yapabilirim onu da bulamadım. Yardımcı olabilecek biri var mı acaba bu saatte ? şimdiden teşekkürler
cem116 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-12-2017, 22:49   #10
cem116
 
Giriş: 12/11/2010
Şehir: istanbul
Mesaj: 49
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

saat biraz geç farkındayım ama acaba kimse var mı yardımcı olabilecek ?
cem116 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 04:29


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden