Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 09-11-2017, 08:42   #11
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan Çoklu Kriterlere Göre Metin Sayma

Ömer Bey Merhaba,

Bakabilme şansınız oldumu ?

Syg,
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-11-2017, 09:52   #12
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 18,999
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Anladığım kadarıyla:

H3: (Dizi formülü)

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=BAĞ_DEĞ_SAY(1/SIKLIK(EĞER(a_c=$B$15;EĞER(Date>=$B$19
 ;EĞER(Date<=$B$20;KAÇINCI(F._ICAO;F._ICAO;0))));SATIR(F._ICAO)-24))
I3: (Dizi formülü)

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=BAĞ_DEĞ_SAY(1/SIKLIK(EĞER(Flight_Type=$I$2;EĞER(a_c=$B$15;EĞER(Date>=$B$19
 ;EĞER(Date<=$B$20;KAÇINCI(F._ICAO;F._ICAO;0)))));SATIR(F._ICAO)-24))
Dosya ektedir. İstediğiniz bu mu?

.
Eklenmiş Dosyalar
Dosya Türü: rar Kitap_a.rar (276.6 KB, 4 Görüntülenme)
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-11-2017, 10:47   #13
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan Çoklu Kriterlere Göre Metin Sayma

Ömer Bey Merhaba,

Yapmak istediğim şey buydu ancak B15 koşuluna göre sonuçların doğru çıkabilmesi için A stünundaki verilerinde referans olarak eklenmesi gerekiyor.

Syg,
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-11-2017, 10:50   #14
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 18,999
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Eklemiştim.

EĞER(a_c=$B$15

Formülde bu bölümdeki a_c tanımlaması A sütunu içindi. Tanımlamalardan görebilirsiniz.

Eğer istediğiniz bu değilse, konuyu yeniden detaylı açıklayınız.

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-11-2017, 16:16   #15
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan Çoklu Kriterlere Göre Metin Sayma

Ömer Bey Merhaba,

Yapmak istediğimi tekrar anlatmaya çalıştım.

Umarım başarmışımdır.

Syg,
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap_a.xlsx (362.5 KB, 6 Görüntülenme)
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-11-2017, 22:04   #16
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,633
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

H2;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((G25:G2000>=B19)*(G25:G2000<=B20)*(A25:A2000=B15))
I2;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((G25:G2000>=B19)*(G25:G2000<=B20)*(A25:A2000=B15)*(C25:C2000=I2))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-11-2017, 08:31   #17
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan

Korhan Bey & Ömer Bey Merhaba,

Yardımlarınız için teşekkür eder, iyi çalışmalar dilerim.

Syg,
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 19:11


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden