Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-10-2017, 15:38   #1
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan Çoklu Kriterlere Göre Metin Sayma

Merhaba,

Ekte göndermiş olduğum tabloda kırmızı ile işaretli olan kriterlere göre H3 ve H4 hücrelerinde metin saymak istiyorum.

Sonuçları daha iyi alabilmek adına dinamik alan oluşturarak formülü düzenlendim ancak seçilmiş olan kriterlere göre sonucu alamıyorum.

Yardımlarınızı rica ederim.

Syg,
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap1.xlsx (439.0 KB, 14 Görüntülenme)
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-10-2017, 16:38   #2
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan

Tekrar Merhaba,

Yardımcı olabilecek birileri var mı acaba ?

Syg,
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-10-2017, 16:55   #3
parametre
Destek Ekibi
 
Giriş: 28/01/2007
Mesaj: 1,532
Excel Vers. ve Dili:
ofis 2010 turkce
Varsayılan

ilgilenirmisiniz çok orneklem mevcut
parametre Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-10-2017, 17:34   #4
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan

Merhaba,

Denedim ancak nerede hata yaptığımı bulamıyorum.

Syg,
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-10-2017, 00:39   #5
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,633
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Eklediğiniz dosyanın hangi sayfasında hangi işlemi yapmak istiyorsunuz?
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-10-2017, 10:03   #6
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan

Korhan Bey Merhaba,

Kusura bakmayın yanlış dosya göndermişim. Doğrusu ekteki gibidir.

I3 Sonuç hücresi için;

B15,B19&B20 ve I2 deki kriterlere göre I25:I5000 arasında yazılmış olan metinleri saymak.

H3 Sonuç hücresi için;

B15,B19&B20 deki kriterlere göre I25:I5000 arasında yazılmış olan metinleri saymak.

Yardımlarınız için şimdiden teşekkür ederim.


Syg,
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap.xlsx (360.4 KB, 10 Görüntülenme)
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-10-2017, 11:32   #7
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,224
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Aşağıdaki şekilde dener misiniz?

-- I2 hücresi:
Öncelikle I2 hücresindeki Commercial kelimesini alttaki tablodaki haliyle (yani COMMERCIAL şeklinde) değiştirin.
Formülün son kısmında alanın adresi yerine AD TANIMLAMAda yeni bir isimle
(ficao => =I25:I868 şeklinde formül kullanarak) tanımlama yaparak da sonuç alınabilir.

-- H2 hücresi:
H2 hücresinde ise aynı formüldeki ;--(Flight_Type=$I$2) kısmını silerek sonuç alınabilir.
Sanırım istediğiniz bu.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=YUVARLA(TOPLA.ÇARPIM(--(Date>=$B$19);--(Date<=$B$20);--(Flight_Type=$I$2);--(1/EĞERSAY(I25:I868;I25:I868&"")));0)
=YUVARLA(TOPLA.ÇARPIM(--(Date>=$B$19);--(Date<=$B$20);--(Flight_Type=$I$2);--(1/EĞERSAY(ficao;ficao&"")));0)
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-10-2017, 08:59   #8
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan

Ömer Bey Merhaba,

Sanırm kouşullarda bir eksiklik var. Rica etsem tekrar bakarmısınız.

Dosya ektedir.


Syg,
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap.xlsx (361.1 KB, 7 Görüntülenme)
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-10-2017, 15:04   #9
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan

Ömer Bey Merhaba,

Bakabildiniz mi acaba?

Syg,
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-11-2017, 08:00   #10
fledermaus
Altın Üye
 
Giriş: 18/11/2012
Şehir: istanbul
Mesaj: 176
Excel Vers. ve Dili:
ingilizce 2016
Varsayılan

Ömer Bey Tekrar Merhaba,

Tekrar bakabilme şansınız oldumu ? Tşk,

Syg,
fledermaus Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 08:14


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden