Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 04-10-2016, 11:26   #1
Özgür DALDABAN
 
Giriş: 22/07/2011
Şehir: Kastamonu
Mesaj: 46
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan Çok koşullu toplam

Merhaba arkadaşlar benim bir sorum olacak

ÇokEtopla Fonsiyonu : Aynı sütun içinde bulunan birden fazla koşulu toplayabilir mi?

Örneğin: A sütununun içindeki Elma, Armut ve Üzüm

Toplanacak sütun "E"

Teşekkürler..

Bu mesaj en son " 04-10-2016 " tarihinde saat 11:32 itibariyle Özgür DALDABAN tarafından düzenlenmiştir....
Özgür DALDABAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-10-2016, 11:41   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 5,997
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

Tek sütun şartı için birden fazla ETOPLA formülünü aralarına + koyarak hesaplayabilirsiniz:

=ETOPLA(şartsütun;"Elma";toplamsütun)+ETOPLA(şarts ütun;"Armut";toplamsütun)+(şartsütun;"Üzüm";toplam sütun)+......
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-10-2016, 11:46   #3
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,633
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKETOPLA(E1:E1000;A1:A1000;"ARMUT")+ÇOKETOPLA(E1:E1000;A1:A1000;"ELMA")+ÇOKETOPLA(E1:E1000;A1:A1000;"ÜZÜM")
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((A1:A1000={"ARMUT";"ELMA";"ÜZÜM"})*(E1:E1000))
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(ETOPLA(A1:A1000;{"ARMUT";"ELMA";"ÜZÜM"};E1:E1000))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 14:05


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden