Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 02-01-2017, 10:41   #1
celofb
 
Giriş: 10/02/2009
Şehir: bursa
Mesaj: 102
Excel Vers. ve Dili:
Office 2013
Varsayılan İndis formülünde #yok hatası

=İNDİS('2016 ANA YATIRIM TAKİP DETAY'!$K$5:$K$10;KAÇINCI(1;EĞER('2016 ANA YATIRIM TAKİP DETAY'!$B$5:$B$10=C6;EĞER('2016 ANA YATIRIM TAKİP DETAY'!$G$5:$G$10=$F$4;1));0))

indis formülünde #YOK hatası yerine formülde 0 çıkması için nasıl bir formül kurmam gerekiyor.Yardımcı olacak arkadaşlar şimdiden çok teşekkürler.

Bu mesaj en son " 02-01-2017 " tarihinde saat 12:47 itibariyle celofb tarafından düzenlenmiştir....
celofb Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-01-2017, 13:23   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,930
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS('2016 ANA YATIRIM TAKİP DETAY'!$K$5:$K$10;KAÇINCI(1;EĞER('2016 ANA YATIRIM TAKİP DETAY'!$B$5:$B$10=C6;EĞER('2016 ANA YATIRIM TAKİP DETAY'!$G$5:$G$10=$F$4;1));0));0)
ctrl+shift .Dizi formülü
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-01-2017, 13:36   #3
celofb
 
Giriş: 10/02/2009
Şehir: bursa
Mesaj: 102
Excel Vers. ve Dili:
Office 2013
Varsayılan

teşekkürler.
celofb Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 16:37


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden