Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 18-03-2017, 00:06   #1
fırat_raman
Altın Üye
 
Giriş: 17/02/2014
Şehir: istanbul
Mesaj: 52
Excel Vers. ve Dili:
excel 2013 türkçe
Varsayılan İndis formül yardımı

Merhaba,
Aşağıya eklediğim formül ile Liste1 ve Liste2 ad tanımlı iki sütundan alt alta veri çekmekteyim fakat ben Liste3 ve Liste4 ad tanımlı sütunlardaki verileri de eklemek istiyorum. Yani toplam 4 sütundan tek sütuna sırasıyla alt alta verileri sıralamak istiyorum. Eklediğim formülde nasıl bir değişiklik yapmalıyım. İlgilenecek arkadaşlara şimdiden teşekkürlerimi sunarım. İyi çalışmalar.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS(Liste1;SATIRSAY(C4:$C$4));EĞERHATA(İNDİS(Liste2;SATIRSAY(C4:$C$4)-SATIRSAY(Liste1));""))
fırat_raman Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-03-2017, 00:15   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 8,481
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

AD TANIMLAMASI ve belirttiğiniz formülü de içerecek şekilde, gerçek belgenizle aynı yapıda örnek belge yüklerseniz;
daha hızlı sonuca ulacağınızı ve alternatif cevaplar da alabileceğinizi düşünüyorum.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-03-2017, 18:38   #3
fırat_raman
Altın Üye
 
Giriş: 17/02/2014
Şehir: istanbul
Mesaj: 52
Excel Vers. ve Dili:
excel 2013 türkçe
Varsayılan

Sayın Ömer BARAN, ilginizden dolayı teşekkürlerimi sunarım. Belirtiğiniz gibi örnek dosya hazırlayıp ekledim, umarım açıklayıcı olmuştur.
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap1.xlsx (11.0 KB, 11 Görüntülenme)
fırat_raman Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-03-2017, 19:06   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 8,481
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Aşağıdaki gibi olabilir.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS(Liste1;SATIRSAY(F$3:$F3));EĞERHATA(İNDİS(Liste2;SATIRSAY(F$3:$F3)-SATIRSAY(Liste1));EĞERHATA(İNDİS(Liste3;SATIRSAY(F$3:$F3)-SATIRSAY(Liste1)-SATIRSAY(Liste2));EĞERHATA(İNDİS(Liste4;SATIRSAY(F$3:$F3)-SATIRSAY(Liste1)-SATIRSAY(Liste2)-SATIRSAY(Liste3));""))))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-03-2017, 19:15   #5
fırat_raman
Altın Üye
 
Giriş: 17/02/2014
Şehir: istanbul
Mesaj: 52
Excel Vers. ve Dili:
excel 2013 türkçe
Varsayılan

Ömer BARAN hocam çok teşekkür ederim
fırat_raman Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2017, 13:50   #6
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 8,481
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Alıntı:
fırat_raman tarafından gönderildi Mesajı Görüntüle
Ömer BARAN hocam çok teşekkür ederim
Kolay gelsin.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 04:45


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna - Çorlu Web Tasarım - Tarot Falı - Fenerbahçe Haberleri - Trakya Haberleri - investing - Hurda - Kozmetik Ürünler - Sağlıklı Makyaj Ürünleri - Yaşlanma Karşıtı Ürünler - Excel Eğitimi - Çorlu osgb - Lingerie - Dyeing Machine - Çorlu Temizlik- Hazır Site- SEO- Çorlu Burun Estetiği- Çorlu Pimapen- Karton Bardak- Marka Tescil Danışmanlık- Marmara Ereğlisi Restaurant- Çorlu Sigorta- Çorlu Pimapenci- İstanbul Avukat- Çorlu Sürücü Kursu- Çorlu Rehabilitasyon- Edirne Su Arıtma- Çorlu Perde Yıkama- Marmara Ereğlisi Hotel- Site Yönetimi- Led Aydınlatma-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden