Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-08-2017, 08:49   #1
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 183
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan İndis Fonksiyonu içinde Sütun Fonk Başvuru Hatası

Merhabalar

İndis Fonksiyonunu kullanırken fonksiyon sütun numarası isteyince 1 yazıyorum sorun yok istediğim değeri getiriyor ancak Sütun numarası yazmak yerine genelde SÜTUN Fonksiyonunu kullanıyorum ekteki excelde görüleceği üzere #Başvuru hatası alıyorum, bu hatayı neden veriyor, yanlış yaptığım bir şey mi var, yardımcı olmanızı rica ederim. Şimdiden teşkkürler

=İNDİS(J:J;G5;SÜTUN(J:J)) #Başvuru hatası alıyorum
=İNDİS(J:J;G5;1) #Başvuru hatası almıyorum
Eklenmiş Dosyalar
Dosya Türü: xlsx İndis-Sütun Fonksiyonu.xlsx (127.3 KB, 11 Görüntülenme)
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-08-2017, 09:40   #2
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,421
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

.

J:J yerine A1 yazın.

.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-08-2017, 12:25   #3
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 183
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
İdris SERDAR tarafından gönderildi Mesajı Görüntüle
.

J:J yerine A1 yazın.

.
Çok Teşekkürler. İyi Çalışmalar....
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 04:04


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden