Excel Forum


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama



Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 31-07-2008, 15:14   #1
onerose
 
Giriş: 22/05/2008
Şehir: istanbul
Mesaj: 11
Excel Vers. ve Dili:
xp
Smile Mutabakat Mektubu

Exele Atacağim Carİ Hesap Borç/ Alacaklara Göre Sayfa 2 De Mutabakat Yazisinin Ilgili Yerİne Rakam Aktarilmasi Ve Hesap Kodu Ile Firma Adinin Yazilmasini Istiyorum.
Yardimci Olursaniz Sevİnİrİm
örnek dosyam ekte dir.
teşekkür ederim
Eklenmiş Dosyalar
Dosya Türü: xls MUTABAKAT.xls (22.0 KB, 55 Görüntülenme)
onerose Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-07-2008, 15:26   #2
uzmanamele
Uzman
 
uzmanamele kullanıcısının avatarı
 
Giriş: 26/09/2007
Şehir: Süleyman Özyüksel / Ankara
Mesaj: 8,613
Excel Vers. ve Dili:
excel 2010
Varsayılan

merhaba
ek dosya gibi birşey mi istiyorsunuz?

not: istediğiniz bunun gibi birşeyse, E11 hücreye borç veya alacak yazdırılabilir.
Eklenmiş Dosyalar
Dosya Türü: rar MUTABAKAT.rar (4.4 KB, 48 Görüntülenme)
uzmanamele Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-07-2008, 15:34   #3
onerose
 
Giriş: 22/05/2008
Şehir: istanbul
Mesaj: 11
Excel Vers. ve Dili:
xp
Varsayılan

evet bunun gibi .Peki yazıcıdan çıktı aldığım zaman bir sonrakı hesap durumunu getircekmi acaba
onerose Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-07-2008, 15:45   #4
uzmanamele
Uzman
 
uzmanamele kullanıcısının avatarı
 
Giriş: 26/09/2007
Şehir: Süleyman Özyüksel / Ankara
Mesaj: 8,613
Excel Vers. ve Dili:
excel 2010
Varsayılan

merhaba
C7 hücrede seçeceğiniz müşteri adına göre borç veya alacak miktarını görmek için E11 hücreye aşağıdaki formülü yazınız.
fonksiyon ile çözümlerde her çıktı almada C7 hücrede isim değiştirmeniz gerekmekde, yoksa makro yazmak gerekir. bu şekilde sizin işinizi görür.

=TOPLA.ÇARPIM((Sayfa1!B3:B33=C7)*((Sayfa1!C3:C33)-(Sayfa1!D333)))
veya
=TOPLA.ÇARPIM((Sayfa1!$B$3:$B$33=$C$7)*((Sayfa1!$C $3:$C$33)-(Sayfa1!$D$3:$D$33)))
uzmanamele Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-07-2008, 16:39   #5
onerose
 
Giriş: 22/05/2008
Şehir: istanbul
Mesaj: 11
Excel Vers. ve Dili:
xp
Varsayılan

çok teşekkür ederim
onerose Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-07-2008, 16:49   #6
onerose
 
Giriş: 22/05/2008
Şehir: istanbul
Mesaj: 11
Excel Vers. ve Dili:
xp
Red face

Bir şey daha sorcam sıze çok merak ettım.
Peki lısteyı nasıl yaptınız formülü nedir ?Yani sayfa 2 dekı ch lıstesını
onerose Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-07-2008, 16:53   #7
uzmanamele
Uzman
 
uzmanamele kullanıcısının avatarı
 
Giriş: 26/09/2007
Şehir: Süleyman Özyüksel / Ankara
Mesaj: 8,613
Excel Vers. ve Dili:
excel 2010
Varsayılan

merhaba
C7 hücreye veri doğrulamadan liste eklenmiştir.
mevcut liste başka sayfada olduğu için ÜNVANI başlığındaki liste adı eklenmiştir, veri doğrulamada liste seçilip, kaynak olarak =ÜNVANI yazılmışdır.

ad ekleme ve veri doğrulama örneklerini inceleyiniz
uzmanamele Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-08-2008, 10:53   #8
onerose
 
Giriş: 22/05/2008
Şehir: istanbul
Mesaj: 11
Excel Vers. ve Dili:
xp
Varsayılan

selam

mutabakat verilerimde borç alacak bakiyesını doğru getırmıyor
yardımcı olurmusunuz
Eklenmiş Dosyalar
Dosya Türü: xls mutabakat(1).mektubu.xls (40.5 KB, 13 Görüntülenme)
onerose Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-08-2008, 11:06   #9
uzmanamele
Uzman
 
uzmanamele kullanıcısının avatarı
 
Giriş: 26/09/2007
Şehir: Süleyman Özyüksel / Ankara
Mesaj: 8,613
Excel Vers. ve Dili:
excel 2010
Varsayılan

merhaba
aşağıdaki şekliyle denermisiniz
B24 hücreye

=EĞER(DÜŞEYARA(B10;VERI!$B$7:$G$1002;4>0;DÜŞEYAR A(B10;VERI!$B$7:$G$1002;4;DÜŞEYARA(B10;VERI!$B$7 :$G$1002;6)

B25 hücreye

'=EĞER(MUTLAK(DÜŞEYARA(B10;VERI!$B$3:$G$1002;4;0)) >0;MUTLAK(DÜŞEYARA(B10;VERI!$B$3:$G$1002;4;0));MUT LAK(DÜŞEYARA(B10;VERI!$B$3:$G$1002;6;0)))

not: ( '; ') ) ve ( ': ') ) şeklindedir

Bu mesaj en son " 01-08-2008 " tarihinde saat 11:53 itibariyle uzmanamele tarafından düzenlenmiştir....
uzmanamele Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-08-2008, 11:30   #10
onerose
 
Giriş: 22/05/2008
Şehir: istanbul
Mesaj: 11
Excel Vers. ve Dili:
xp
Red face

Mesajımı geri aldım wınkın açıklamasını şimdi gördüm

Bu mesaj en son " 01-08-2008 " tarihinde saat 12:03 itibariyle onerose tarafından düzenlenmiştir....
onerose Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 04:57


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.


Bahis Forum - Termal Kemer - Define - Samsung Fernseher - Plastik - Excel Eğitim - Çorlu Kamera - Kırklareli Kız Yurdu - Kırklareli Kız Apart - Yurt Kırklareli - Kız Yurdu Kırklareli - Kız Öğrenci Yurdu Kırklareli - Kız Öğrenci Apart - Kırklareli Sembol - Kırklareli Pansiyon - Kırklareli Kız Apart - Kırklareli Kız Apart - Kırklareli Apart - Kırklareli Yurt - Kırklareli Kız Yurdu - Çorlu Demir Çelik
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden