Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 12-12-2017, 19:31   #1
kalekale75
Altın Üye
 
Giriş: 05/03/2015
Şehir: antalya
Mesaj: 61
Excel Vers. ve Dili:
1998
Varsayılan Metinden Parça Al

Arkadaşlar, iki isim ve soy isimden, parça alarak isimleri ve soy ismi değişik hücrelere yazdırmak istiyorum.

Şimdiden emeğinize sağlık teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: xlsx PARÇA AL.xlsx (9.9 KB, 13 Görüntülenme)

Bu mesaj en son " 12-12-2017 " tarihinde saat 19:36 itibariyle kalekale75 tarafından düzenlenmiştir....
kalekale75 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-12-2017, 20:54   #2
ASLAN7410
Altın Üye
 
ASLAN7410 kullanıcısının avatarı
 
Giriş: 15/07/2012
Şehir: Aslan ERASLAN - ANKARA
Mesaj: 1,740
Excel Vers. ve Dili:
Ofis 2013 Türkçe
Varsayılan

Merhaba.

Elimdeki örneklerden hazırladım.
.
Eklenmiş Dosyalar
Dosya Türü: xlsx PARÇA AL (1).xlsx (10.3 KB, 17 Görüntülenme)
__________________
.
Her zaman yardımcı olmak güzel bir şeydir...
ASLAN7410 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-12-2017, 21:13   #3
asri
Altın Üye
 
Giriş: 24/04/2005
Şehir: Istanbul
Mesaj: 2,556
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
Varsayılan

Alternatif; Uzun yollusu

E4
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EHATALIYSA(MBUL(" ";A2;1));A2;PARÇAAL(A2;1;MBUL(" ";A2;1)-1))
E5
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EHATALIYSA(MBUL(" ";A2;MBUL(" ";A2;1)+1));"";PARÇAAL(A2;MBUL(" ";A2;1)+1;MBUL(" ";A2;MBUL(" ";A2;1)+1)-MBUL(" ";A2;1)-1))
E6
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EHATALIYSA(MBUL(" ";A2;MBUL(" ";A2;1)+1));PARÇAAL(A2;MBUL(" ";A2;1)+1;UZUNLUK(A2));PARÇAAL(A2;MBUL(" ";A2;MBUL(" ";A2;1)+1)+1;UZUNLUK(A2)))
__________________
www.asriakdeniz.com - İş yoğunluğu nedeni ile uzunsüreli OFFLINE
asri Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 20:26


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden