Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-10-2017, 13:32   #1
modoste
Altın Üye
 
Giriş: 31/05/2008
Şehir: TRABZON
Mesaj: 2,643
Excel Vers. ve Dili:
2010
Varsayılan metin parçası

merhaba sayın hocalarım
A1 hücresindeki bir metin parçasını B1:B10 arasında aratılacak ve C1:C10 arasındaki karşılığını nasıl bulurum.

daha önce bu tip sorularımda =İNDİS(ESAYIYSA(MBUL... gibi formüllerle dizi formülleriyle sonuçlar vardı

bu sorumun dizi formülsüz çözümü varmıdır.
aratılacak olan tam kelime olsa İNDİS ile buluyorduk ancak şimdi bulamadım.
modoste Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 13:38   #2
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,618
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Örnek eklerseniz, bakabiliriz.
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 14:06   #3
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,618
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Anladığım gibiyse aşağıdaki formülü deneyebilirsiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=INDEX(C1:C3;MATCH("*"&A1&"*";B1:B3;0))
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 15:04   #4
modoste
Altın Üye
 
Giriş: 31/05/2008
Şehir: TRABZON
Mesaj: 2,643
Excel Vers. ve Dili:
2010
Varsayılan

teşekkür ederim sayın kuvarı
metin parçasına göre etopla formülümde bunu kullanmıştım ama indis kaçıncı içinde öğrenmiş oldum
modoste Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:27


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Torna - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Çorlu Temizlik- Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Su Deposu Temizliği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden