Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 25-08-2017, 15:59   #1
ahmzlm
 
Giriş: 01/10/2013
Mesaj: 87
Excel Vers. ve Dili:
Excel 2010 İngilizce
Varsayılan Metin İçeriyorsa

Merhaba;

A sütununda 50 satırlık verim var, her hücrede sadece metin var.
İstediğim şu;
A2'deki metin "TT" içeriyorsa, B2'deki rakamı 5 ile çarpıp C2'ye yazan bir formül istiyorum.

Mümkün müdür?

Teşekkürler.
ahmzlm Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-08-2017, 16:06   #2
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 835
Varsayılan

C2 kopyalayınız.İçermediğinde ne yazacağını belirtmediğinizden boş bırak şeklinde düzenlendi.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EĞERSAY(A2:A2;"*TT*")>0;B2*5;"")
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=if(countif(A2:A2;"*TT*")>0;B2*5;"")

Bu mesaj en son " 25-08-2017 " tarihinde saat 16:12 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-08-2017, 16:41   #3
ahmzlm
 
Giriş: 01/10/2013
Mesaj: 87
Excel Vers. ve Dili:
Excel 2010 İngilizce
Varsayılan

Çok teşekkürler, elinize sağlık.
ahmzlm Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:36


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden