Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 16-02-2007, 11:04   #1
mcleren
 
Giriş: 17/11/2005
Mesaj: 48
Varsayılan İki Tarih Arası Veri Almak

İki tarih arası veri almada macro değilde, fonksiyonlarla formül kurmak mümkünmü ? örnek dosya ektedir.
iyi günler,
Eklenmiş Dosyalar
Dosya Türü: xls örnek.xls (16.0 KB, 64 Görüntülenme)
mcleren Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2007, 11:21   #2
muygun
Özel Üye
 
muygun kullanıcısının avatarı
 
Giriş: 06/07/2004
Mesaj: 7,076
Excel Vers. ve Dili:
Excel-2003 Türkçe
Varsayılan

Slm.
İlgili hücreye
=TOPLA.ÇARPIM((D2 : D20>=G3)*(D2 : D20<=H3)*E2:E20)
Formülünü uygulayın
Not2 : D20 yazılımındaki boşlukları kaldırın
__________________
Excel-2003 - Türkçe
muygun Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2007, 11:23   #3
AS3434
 
Giriş: 13/01/2005
Şehir: Kayseri
Mesaj: 1,823
Excel Vers. ve Dili:
M.Office/Excel 2007 Türkçe
Varsayılan

H5 hücresine

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
 =TOPLA.ÇARPIM((D2:D50>=G3)*(D2:D50<=H3)*E2:E50)
Yazın.
__________________
FORUM KURALLARI

Ey Türk gençliği!
Birinci vazifen, Türk istiklalini, Türk Cumhuriyetini, ilelebet, muhafaza ve müdafaa etmektir.
Mustafa Kemal ATATÜRK

GENÇLİĞE HİTABE
AS3434 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2007, 11:26   #4
AS3434
 
Giriş: 13/01/2005
Şehir: Kayseri
Mesaj: 1,823
Excel Vers. ve Dili:
M.Office/Excel 2007 Türkçe
Varsayılan

Sn muygun cevap vermiş görmedim.
__________________
FORUM KURALLARI

Ey Türk gençliği!
Birinci vazifen, Türk istiklalini, Türk Cumhuriyetini, ilelebet, muhafaza ve müdafaa etmektir.
Mustafa Kemal ATATÜRK

GENÇLİĞE HİTABE
AS3434 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-12-2017, 15:22   #5
asubsubaru
Altın Üye
 
Giriş: 12/10/2010
Mesaj: 52
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

ustalar kolay gelsin bu formülasyonda ilk değer ile son değer arasında kalan değerleri son değeri hesaba katmadan nasıl yapabiliriz
2 vevi var sondakini alma
3 veri var sondakini alma gibi
asubsubaru Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-12-2017, 15:43   #6
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

<= yerine sadece < kullanmayı deneyin.
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-12-2017, 17:38   #7
asubsubaru
Altın Üye
 
Giriş: 12/10/2010
Mesaj: 52
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
YUSUF44 tarafından gönderildi Mesajı Görüntüle
<= yerine sadece < kullanmayı deneyin.
teşekkürler
asubsubaru Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:47


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden