Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 15-05-2015, 12:30   #1
mustilem23
Altın Üye
 
Giriş: 29/10/2010
Şehir: bursa
Mesaj: 280
Excel Vers. ve Dili:
office 2010
Varsayılan İki sütün arasındaki farkları başka hücrelere taşımak

merhaba ,

ekteki dosyada görüldüğü gibi malzeme ,malzeme tanımı ve adeti diye 3 ayrı sütunum var ve yine aynı şekilde baska bir makinenin aynı stunları var ben burada ortak olanları ve ortak olmayanları ayırmak istiyorum formül ile şöyleki .


örnek
B1260010012 malzeme a stunun da ve d sutunun da bulunuyor ise g stununa var yazssın ve h stununa B1260010012 ı stununa ALTI KOSE OYNAR YATAK

B1260010012 malzeme a stunun da ve d sutunun da bulunmuyor ise g stununa yok yazssın h stununa B1260010012 ı stununa ALTI KOSE OYNAR YATAK yazdırmak istiyorum bu durumu formül ile yapabilir miyiz.yardımlaarınız için şimdi den çok teşekkürler.

http://s3.dosya.tc/server2/pqfhnw/MR...1281.xlsx.html
mustilem23 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-05-2015, 12:41   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,225
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhabalar.
G5 hücresine;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EĞERSAY($D$5:$D$80;A5)>0;"VAR";"YOK")

H5 hücresine;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(G5="VAR";B5;"")

formüllerini uygulayıp aşağı doğru kopyalayın.

Sanırım istediğiniz bu.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:41


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden