Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 03-01-2018, 15:11   #1
Bakigemlik
Altın Üye
 
Giriş: 16/01/2013
Şehir: Bursa
Mesaj: 652
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan Kesinti Hesaplama

Merhaba,

ekte açıklamaya çalıştığım tablo hakkında desteğinizi rica ederim,

Teşekkürler,
Eklenmiş Dosyalar
Dosya Türü: xlsx hesap deneme.xlsx (12.5 KB, 28 Görüntülenme)
Bakigemlik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-01-2018, 22:28   #2
Bakigemlik
Altın Üye
 
Giriş: 16/01/2013
Şehir: Bursa
Mesaj: 652
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Konu günceldir,

Saygılarımla,
Bakigemlik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2018, 11:32   #3
Bakigemlik
Altın Üye
 
Giriş: 16/01/2013
Şehir: Bursa
Mesaj: 652
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Konu günceldir,

Teşekkürler
Bakigemlik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2018, 18:57   #4
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,528
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

ilk 3 isteğiniz için aşağıdaki formülü deneyin, 4. isteğinizi anlamadım maalesef. "plaka ve hesap adına olan toplama bölecek ve satırdaki değerle çarpacak" dediğiniz toplam ve satırdaki değer nedir?

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ÇOKEĞERSAY($A$1:A2;A2;$B$1:B2;B2)=1;İNDİS('Kesinti Tablosu'!$B$3:$I$6;KAÇINCI(A2;'Kesinti Tablosu'!$A$3:$A$6;0);KAÇINCI(B2;'Kesinti Tablosu'!$B$1:$I$1;0))*DÜŞEYARA(A2;Veri!$A$1:$C$5;3;0)/DÜŞEYARA(A2;Veri!$A$1:$C$5;2;0);"")
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 05-01-2018, 11:57   #5
Bakigemlik
Altın Üye
 
Giriş: 16/01/2013
Şehir: Bursa
Mesaj: 652
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

[quote=YUSUF44;924570]ilk 3 isteğiniz için aşağıdaki formülü deneyin, 4. isteğinizi anlamadım maalesef. "plaka ve hesap adına olan toplama bölecek ve satırdaki değerle çarpacak" dediğiniz toplam ve satırdaki değer nedir?

Yusuf Bey MErhaba,

Öncelikle ilginiz için teşekkürler, aynı formülü dosyama uyguladığımda #Değer hatası aldım formül aşağıda neden bu hatayı verir acaba,

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ÇOKEĞERSAY($C$1:C2;C2;$M$1:M2;M2)=1;İNDİS(Kesintiler!$A$1:$A$41;KAÇINCI($C2;Kesintiler!$A$1:$A$41;0);KAÇINCI($M2;Kesintiler!$B$1:$I$1;0))*DÜŞEYARA($C2;Veri!$A$1:$C$40;3;0)/DÜŞEYARA($C2;Veri!$A$1:$B$40;2;0);"")
Bakigemlik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-01-2018, 12:33   #6
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,528
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Muhtemelen indis formülünde hata var. İndisin ilk bölümü yani aranan yer, ikinci bölümü yani satır sayısı ve üçüncü bölümü yani sütun sayısı kadar geniş olmalıdır. Siz sadece Ä sütununu arama yeri olarak belirtmişsiniz. $B$1:$I$41 olarak deneyin.
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 16:24


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden