Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-10-2017, 10:02   #1
yuzun23
 
Giriş: 11/05/2006
Şehir: Elazığ
Mesaj: 295
Excel Vers. ve Dili:
2010
Varsayılan Kaç Defa

Arkadaşlar ekteki excel belirtilen isimlerin kaç defa görev yaptıklarını bulmak istiyorum. Şimdiden Teşekkürler
Eklenmiş Dosyalar
Dosya Türü: xlsx Görev.xlsx (23.8 KB, 9 Görüntülenme)
yuzun23 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 10:09   #2
sward175
Altın Üye
 
Giriş: 04/02/2011
Şehir: istanbul
Mesaj: 502
Excel Vers. ve Dili:
Excel Vers. ve Dili: OFFICE 2007 TÜRKÇE
Varsayılan

yuzun23, Merhaba.
Aşağıdaki formül ile bulabilirsiniz.
Sevgi ve selamlar.
sward175
=TOPLA.ÇARPIM((B3:M3=N3)*(B3:M3<>""))
sward175 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 10:09   #3
Mahir ÇÜMEN
Destek Ekibi
 
Mahir ÇÜMEN kullanıcısının avatarı
 
Giriş: 19/04/2006
Şehir: UŞAK
Mesaj: 5,060
Excel Vers. ve Dili:
Excel 2013-Türkçe
Varsayılan

Merhaba,

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=+EĞERSAY(B3:M17;N3)
__________________
Türkçenin bir eksiği yok, ya sizin?

Bir yalan, hangi amaç için söylenmiş olursa olsun, her zaman, en kötü gerçekten daha kötüdür.Che Guevara
Mahir ÇÜMEN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 10:13   #4
yuzun23
 
Giriş: 11/05/2006
Şehir: Elazığ
Mesaj: 295
Excel Vers. ve Dili:
2010
Varsayılan

Formülleri uyguladım olmadı. N hücresine kişinin adı O hücresinide kaç defa görev aldığı gelmesi gerekiyor. burda tek formül bulunmakta
yuzun23 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 10:14   #5
Mahir ÇÜMEN
Destek Ekibi
 
Mahir ÇÜMEN kullanıcısının avatarı
 
Giriş: 19/04/2006
Şehir: UŞAK
Mesaj: 5,060
Excel Vers. ve Dili:
Excel 2013-Türkçe
Varsayılan

N hücresine isimler nasıl gelecek? Belli bir kriter var mı?
__________________
Türkçenin bir eksiği yok, ya sizin?

Bir yalan, hangi amaç için söylenmiş olursa olsun, her zaman, en kötü gerçekten daha kötüdür.Che Guevara
Mahir ÇÜMEN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 10:21   #6
yuzun23
 
Giriş: 11/05/2006
Şehir: Elazığ
Mesaj: 295
Excel Vers. ve Dili:
2010
Varsayılan

Burda amaç kimin 1 yılda kaç defa görev aldığı
Örnek1: N3 hücresine, AAA kişisi yazılması ve kaç defa bir yılda görev aldığı O3 Hücresine 3 yazılması

Örnek2: B4 hücresine, BB kişisi yazılması ve kaç defa bir yılda görev aldığı O4 Hücresine 2 yazılması
yuzun23 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 10:23   #7
Mahir ÇÜMEN
Destek Ekibi
 
Mahir ÇÜMEN kullanıcısının avatarı
 
Giriş: 19/04/2006
Şehir: UŞAK
Mesaj: 5,060
Excel Vers. ve Dili:
Excel 2013-Türkçe
Varsayılan

AAA veya BB bunları elle siz mi yazacaksınız?
Elle yazdığınızda formüller istediğiniz sonucu üretiyor.
__________________
Türkçenin bir eksiği yok, ya sizin?

Bir yalan, hangi amaç için söylenmiş olursa olsun, her zaman, en kötü gerçekten daha kötüdür.Che Guevara
Mahir ÇÜMEN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 11:01   #8
yuzun23
 
Giriş: 11/05/2006
Şehir: Elazığ
Mesaj: 295
Excel Vers. ve Dili:
2010
Varsayılan

Mahir bey hayır, N Hcresine O hücresine otomatik gelmesi
yuzun23 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-10-2017, 16:27   #9
lktss
Altın Üye
 
Giriş: 05/10/2017
Şehir: Afyonkarahisar
Mesaj: 14
Excel Vers. ve Dili:
MS Excel 2007 Türkçe
Varsayılan

Sayın yuzun23;

http://www.excel.web.tr/f48/en-cok-t...e-t145675.html Linkteki konuyu incelerseniz talebinizi yanlış anlamadıysam 7 nolu cevapta aradığınızı bulabilirsiniz.

İyi çalışmalar..
lktss Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 19:50


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden