Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 15-05-2015, 16:48   #1
Eyupcan Tasar
 
Eyupcan Tasar kullanıcısının avatarı
 
Giriş: 15/05/2015
Şehir: istanbul
Mesaj: 76
Excel Vers. ve Dili:
2013 türkçe
Varsayılan işlem yapılan hücrede negatifi sıfır yapmak

merhaba öncelikle. fonksiyonlarda yeniyim ve bir sorum var ama olup olmayacağından emin değilim. basitçe anlatayım.
B1 hücresinde A1*0,18 yaptırmak istiyorum(KDV hesabı). bu basit ama aynı zamanda çıkan sonuç 0 ve 0 dan küçükse (negatif) hücrede 0 gözükmeli.

sorumun ikinci kısmı da şöyle;

A1*0,18 işlemi B1 hücresinde 0 gözüktü diyelim.(aslında (-) değer çıkmış)
C1 hücresinde de A1+B1 işlemini yaptırmak istiyorum(bakiye+KDV). aynı şekilde B1 0 gözüküyorsa A1+0 olarak hesaplaması lazım.

A1 hücresinde müşterinin bakiyesi var ve hücreye başka bir formülle gelmekte. bazen müşterinin bakiyesi eksiye düşebiliyor ve bu durumda KDV hesabı yapmasını istemiyorum programın.

çok araştırdım. genelde farklı hücrelerde yapılan işlemler için sonuç buldum. ama aynı hücrede hem 4 işlem yaptırıp, hem de çıkan sonuç üzerinden eğer fonksiyonuyla başka bir iş yaptıran göremedim.

hemen hemen şöyle birşey olması lazım
B1 hücresinin içine =A1*0,18(EĞERB1<0;0;B1)
C1 içine de =A1+B1(EĞERB1<0;0;B1)

umarım anlatabilmişimdir. şimdiden cevaplar için teşekkür ederim.
Eyupcan Tasar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-05-2015, 16:52   #2
mucit77
Destek Ekibi
 
mucit77 kullanıcısının avatarı
 
Giriş: 22/10/2012
Mesaj: 1,972
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Şu mantıkla formülünüzü değiştiriniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(Kullandığınız Formül<0;0;Kullandığınız Formül)
Örneğin B1 hücresi için;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1*0,18<0;0;A1*0,18)
__________________
Alıntı:
evi Nepal'de kalmış
Slovakyalı salyangozdur ruhum
mucit77 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2015, 12:19   #3
Eyupcan Tasar
 
Eyupcan Tasar kullanıcısının avatarı
 
Giriş: 15/05/2015
Şehir: istanbul
Mesaj: 76
Excel Vers. ve Dili:
2013 türkçe
Varsayılan

çok teşekkür ederim çalıştı.
Eyupcan Tasar Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 02:43


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden