Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 16-03-2017, 13:46   #1
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan Hucreleri sirali olarak alma

Herkese ii gunler

70-0-80-0-75-65-55-0-0-0-0-75

Seklinde olan bir satiri (sifir yazanlar aslinda bosluk)

Sirasi ile

70-80-75-65-55-75 olarak yazdirmak istiyorum. Yani aradaki bosluklari iptal ederek ilk bastaki notlari yazilis sirasina gore yazdirmak istiyorum. Nasil yaparim

Yardimci olursaniz cok sevinirim simdiden tesekkurler
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-03-2017, 13:49   #2
ADEMES
 
Giriş: 05/01/2010
Şehir: izmir
Mesaj: 120
Excel Vers. ve Dili:
2013
Varsayılan

Merhaba

Ctrl+H yaparsanız aranan değer kısmıına -0 yazarsanız bütün sıfırları silecektir.
yeni değer kısmını boş bırakınız.

saygılar
adem
ADEMES Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-03-2017, 14:33   #3
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 726
Varsayılan

A1 hücresi ile L1 hücresi arasında sayıların olduğu düşünülmüştür. N1 hücresine kopyala sağa ve aşağı çek.

Dizi formülü ctrl+shift+enter
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($A1:$L1;SATIR($A$1);KÜÇÜK(EĞER($A1:$L1>0;SÜTUN($A1:$L1));SÜTUN(A1)));"")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:40   #4
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
A1 hücresi ile L1 hücresi arasında sayıların olduğu düşünülmüştür. N1 hücresine kopyala sağa ve aşağı çek.

Dizi formülü ctrl+shift+enter
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($A1:$L1;SATIR($A$1);KÜÇÜK(EĞER($A1:$L1>0;SÜTUN($A1:$L1));SÜTUN(A1)));"")
Formulu aynen yapistirdim a1 l1 aynen ilk basta yazdigim gibi

Ancak formulde hata var mesaji gelio indisi(a1:l1) deki l1 uzerinde karartma cikio
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:44   #5
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
ADEMES tarafından gönderildi Mesajı Görüntüle
Merhaba

Ctrl+H yaparsanız aranan değer kısmıına -0 yazarsanız bütün sıfırları silecektir.
yeni değer kısmını boş bırakınız.

saygılar
adem
Hocam siz galiba olayi yanlis anladiniz. Aradaki bos satirlari aradan cikartip yeni bir yerde pespese yazdirmak istiyorum
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:50   #6
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
cursedsailor tarafından gönderildi Mesajı Görüntüle
Formulu aynen yapistirdim a1 l1 aynen ilk basta yazdigim gibi

Ancak formulde hata var mesaji gelio indisi(a1:l1) deki l1 uzerinde karartma cikio
Bide ctrl shft entera en son formulu yazdiktan sonra basicam demi
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 10:42   #7
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 726
Varsayılan

Formülü N1 hücresine kopyala.Formül çubuğuna tıkla Ctrl+shift tuşlarına basılı iken Enter yap.Sonra formülü aşağı ve sağa çek.Kolay gelsin
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 19:30   #8
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Formülü N1 hücresine kopyala.Formül çubuğuna tıkla Ctrl+shift tuşlarına basılı iken Enter yap.Sonra formülü aşağı ve sağa çek.Kolay gelsin
hocam çok teşekkürler. son olarak dedğinizi evdeki bilgisayarda yaptım şaaak die oldu (office 2007) ancak işyeriindeki bilgisayarda olmuyo (office 2010) yapmam gereken extra bişiy var mı

yardımınız için çok teşekkürler
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 13:18


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden