Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 16-03-2017, 13:46   #1
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan Hucreleri sirali olarak alma

Herkese ii gunler

70-0-80-0-75-65-55-0-0-0-0-75

Seklinde olan bir satiri (sifir yazanlar aslinda bosluk)

Sirasi ile

70-80-75-65-55-75 olarak yazdirmak istiyorum. Yani aradaki bosluklari iptal ederek ilk bastaki notlari yazilis sirasina gore yazdirmak istiyorum. Nasil yaparim

Yardimci olursaniz cok sevinirim simdiden tesekkurler
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-03-2017, 13:49   #2
ADEMES
 
Giriş: 05/01/2010
Şehir: izmir
Mesaj: 123
Excel Vers. ve Dili:
2013
Varsayılan

Merhaba

Ctrl+H yaparsanız aranan değer kısmıına -0 yazarsanız bütün sıfırları silecektir.
yeni değer kısmını boş bırakınız.

saygılar
adem
ADEMES Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-03-2017, 14:33   #3
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,735
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

A1 hücresi ile L1 hücresi arasında sayıların olduğu düşünülmüştür. N1 hücresine kopyala sağa ve aşağı çek.

Dizi formülü ctrl+shift+enter
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($A1:$L1;SATIR($A$1);KÜÇÜK(EĞER($A1:$L1>0;SÜTUN($A1:$L1));SÜTUN(A1)));"")
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:40   #4
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
A1 hücresi ile L1 hücresi arasında sayıların olduğu düşünülmüştür. N1 hücresine kopyala sağa ve aşağı çek.

Dizi formülü ctrl+shift+enter
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($A1:$L1;SATIR($A$1);KÜÇÜK(EĞER($A1:$L1>0;SÜTUN($A1:$L1));SÜTUN(A1)));"")
Formulu aynen yapistirdim a1 l1 aynen ilk basta yazdigim gibi

Ancak formulde hata var mesaji gelio indisi(a1:l1) deki l1 uzerinde karartma cikio
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:44   #5
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
ADEMES tarafından gönderildi Mesajı Görüntüle
Merhaba

Ctrl+H yaparsanız aranan değer kısmıına -0 yazarsanız bütün sıfırları silecektir.
yeni değer kısmını boş bırakınız.

saygılar
adem
Hocam siz galiba olayi yanlis anladiniz. Aradaki bos satirlari aradan cikartip yeni bir yerde pespese yazdirmak istiyorum
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 09:50   #6
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
cursedsailor tarafından gönderildi Mesajı Görüntüle
Formulu aynen yapistirdim a1 l1 aynen ilk basta yazdigim gibi

Ancak formulde hata var mesaji gelio indisi(a1:l1) deki l1 uzerinde karartma cikio
Bide ctrl shft entera en son formulu yazdiktan sonra basicam demi
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-03-2017, 10:42   #7
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,735
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Formülü N1 hücresine kopyala.Formül çubuğuna tıkla Ctrl+shift tuşlarına basılı iken Enter yap.Sonra formülü aşağı ve sağa çek.Kolay gelsin
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 17-03-2017, 19:30   #8
cursedsailor
 
Giriş: 27/02/2017
Şehir: kocaeli
Mesaj: 7
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Formülü N1 hücresine kopyala.Formül çubuğuna tıkla Ctrl+shift tuşlarına basılı iken Enter yap.Sonra formülü aşağı ve sağa çek.Kolay gelsin
hocam çok teşekkürler. son olarak dedğinizi evdeki bilgisayarda yaptım şaaak die oldu (office 2007) ancak işyeriindeki bilgisayarda olmuyo (office 2010) yapmam gereken extra bişiy var mı

yardımınız için çok teşekkürler
cursedsailor Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 16:16


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden