Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-08-2017, 14:24   #1
Ekrem Bülbül
Altın Üye
 
Giriş: 08/10/2016
Şehir: Ankara
Mesaj: 24
Excel Vers. ve Dili:
Excel 2016
Varsayılan Hücrede Metin halindeki hücreyi toplama

Merhaba Arkadaşlar

A2 hücresinde metin olarak B2:B10 yazıyor. Benim isteğim bu metini formül içinde kullanma yani b2 ile b10 arasını toplayabilme.
Ekrem Bülbül Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 14:30   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 18,999
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(DOLAYLI(A2))
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 14:34   #3
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 835
Varsayılan

Soruyu tam anlamadım,metin olarak nasıl A2 yazıldı.Aşağıdaki şekilde bir deneyin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(DOLAYLI("B2:B10"))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 14:46   #4
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 835
Varsayılan

A2 yi doğrudan kullanmak için deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(DOLAYLI(a2))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 16:58   #5
Ekrem Bülbül
Altın Üye
 
Giriş: 08/10/2016
Şehir: Ankara
Mesaj: 24
Excel Vers. ve Dili:
Excel 2016
Varsayılan

Alıntı:
Ömer tarafından gönderildi Mesajı Görüntüle
Merhaba,

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(DOLAYLI(A2))
.
Teşekkürler Ömer ve Çıtır
Ancak bunu istememin nedeni 31 çalışma sayfası olan raporun sayfalarını kolay toplamam içindi. Sayfa isimler gün şeklinde "01082017 , 02082017" gibi bu sayfaların tamamını sayfalara teker teker girmeden aynı hücrelerini nasıl toplarız.
Ekrem Bülbül Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 17:07   #6
Ekrem Bülbül
Altın Üye
 
Giriş: 08/10/2016
Şehir: Ankara
Mesaj: 24
Excel Vers. ve Dili:
Excel 2016
Varsayılan

Sayfa adlarında da ":" iki nokta işe yarıyormuş. Yani 01082017:31082017!B2 demek yeterliymiş.


Tekrar cevaplarınızdan dolayı teşekkürler
Ekrem Bülbül Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:11


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden