Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 13-05-2018, 12:41   #1
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 224
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan hesap kodu getirtme

Merhabalar, ekli excel tablom da,

A7 deki 320-100-100-0152 gibi kodlar, N sütunundaki satıcı firmanın cari kodları olup, satıcıdan mal aldığımızda O sütununa iki ayrı hesaba işlenir, birincisi O7 deki 150-010-001-0004 nolu hesaba mal alışı olarak işlenir, ikincisi O8 deki 191-900-001-0008 hesaba da alış kdv si işlenir,

benim sizden ricam L7 deki hücreye A7 deki kodları N:O sütunlarında düşeyara ile aratıyorum N sütununda bu koddan iki tane var ise L7 ye ilk kod olan O7 deki 150-010-001-0004 ü getiriyor ancak L9 hücresine ikinci kod olan O8 deki 191-900-001-0008'i getirtemiyorum, ve tablo bu şekilde aşağıya doğru gidiyor, yardımcı olmanızı rica ederim, şimdiden çok teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx MUH FİŞ MUH KODU KONT-2.xlsx (39.5 KB, 12 Görüntülenme)
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-05-2018, 22:45   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,441
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Yanlış anlamıyorsam aşağıdaki formül istediğiniz sonucu verir.
Formülü, L2 hücresine uygulayın ve aşağı doğru kopyalayın.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A2="";"";KAYDIR($O$1;KAÇINCI(A2;$N:$N;0)+(C1="191")-1;0))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-05-2018, 07:35   #3
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 224
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
Ömer BARAN tarafından gönderildi Mesajı Görüntüle
Merhaba.

Yanlış anlamıyorsam aşağıdaki formül istediğiniz sonucu verir.
Formülü, L2 hücresine uygulayın ve aşağı doğru kopyalayın.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A2="";"";KAYDIR($O$1;KAÇINCI(A2;$N:$N;0)+(C1="191")-1;0))
Ömer bey, elinize sağlık, cevap için çok teşekkür ederim.
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 13:44


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden