Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 18-03-2008, 21:16   #1
feyzaa
 
Giriş: 27/02/2008
Şehir: kastamonu
Mesaj: 5
Excel Vers. ve Dili:
windows 2007-türkçe
Varsayılan Harf notunu buldurma

bir tabloda isimler ve vize,final notları var.önce bu notların ortalaması alınıyor,bunu becerdim sonra da bu notlara göre harf notu belirleniyor.üniversitedeki aa,ba,bb... sistemi. 90 ile 100 arasındaysa aa,80-90 arası ise ba,ff ise kaldı gibi.bunu nasıl yapabiliriz?iç içe eğer komutları kullanılmalı ama içinden çıkamadım.yardımcı olursanız çok sevinirim.iyi akşamlar.
feyzaa Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-03-2008, 21:18   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,101
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Not sistemi böyleydi sanırım. A1 de notunuzun olduğunu düşünürsek.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(VE(A1<101;A1>89);"AA";EĞER(VE(A1<90;A1>79);"BA";EĞER(VE(A1<80;A1>69);"BB";EĞER(VE(A1<70;A1>64);"CB";EĞER(VE(A1<65;A1>59);"CC";EĞER(VE(A1<60;A1>49);"FD";EĞER(A1<50;"FF")))))))

Şeklinde denermisiniz..

Bu mesaj en son " 18-03-2008 " tarihinde saat 22:18 itibariyle Ömer tarafından düzenlenmiştir....
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2008, 07:46   #3
feyzaa
 
Giriş: 27/02/2008
Şehir: kastamonu
Mesaj: 5
Excel Vers. ve Dili:
windows 2007-türkçe
Varsayılan

çok teşekkürler,dosyayı ekledim böyle daha iyi anlarım sanırım..
harf notunda aa,bb.. değerleri olacak.
90-100 arası:aa
80-90 arası:ba gibi
sağolun..
Eklenmiş Dosyalar
Dosya Türü: xls bilgisayar ödevi.xls (13.5 KB, 17 Görüntülenme)
feyzaa Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2008, 08:00   #4
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,762
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

Alıntı:
feyzaa tarafından gönderildi Mesajı Görüntüle
çok teşekkürler,dosyayı ekledim böyle daha iyi anlarım sanırım..
harf notunda aa,bb.. değerleri olacak.
90-100 arası:aa
80-90 arası:ba gibi
sağolun..
E2 hücresine:

=IF(D2="";"";LOOKUP(D2;{0;50;55;60;65;75;80;85;90} ;{"FF";"FD";"DD";"DC";"CC";"CB";"BB";"BA";"AA"}) )

=EĞER(D2="";"";ARA(D2;{0;50;55;60;65;75;80;85;90}; {"FF";"FD";"DD";"DC";"CC";"CB";"BB";"BA";"AA"}) )

formülünü yazıp, aşağıya kopyalayın.

.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2008, 08:07   #5
feyzaa
 
Giriş: 27/02/2008
Şehir: kastamonu
Mesaj: 5
Excel Vers. ve Dili:
windows 2007-türkçe
Varsayılan

sağolun anladım,hepinize çok teşekkürler...
feyzaa Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-03-2008, 09:09   #6
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,762
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

http://www.excel.web.tr/showthread.php?t=47251

Bir de buradaki dosyaya bakın.

.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 19:34


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden