Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 03-11-2017, 13:15   #1
alirizapekbilir
Altın Üye
 
Giriş: 11/02/2016
Şehir: ANTALYA
Mesaj: 67
Excel Vers. ve Dili:
2013
Varsayılan Förmüllerdeki hata

Merhaba ustalarım.

Ekli dosyadada anlaşılacağı üzere Metraj çalışması yapmak istiyorum ancak förmülde bir sıkıntı var sanırım. dosya isimleri ile alakalı olduğunu düşünüyorum. ama çözemedim. bir el atıverinde bir yük kalksın üstümden....
(makro vardır. yaptığı iş poz sayısı ile orantılı sayfa açıyor)

Kolay Gelsin.
Eklenmiş Dosyalar
Dosya Türü: xlsm yedek keşif metraj.xlsm (151.3 KB, 4 Görüntülenme)
alirizapekbilir Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 13:34   #2
Mahir ÇÜMEN
Destek Ekibi
 
Mahir ÇÜMEN kullanıcısının avatarı
 
Giriş: 19/04/2006
Şehir: UŞAK
Mesaj: 5,060
Excel Vers. ve Dili:
Excel 2013-Türkçe
Varsayılan

Merhaba,

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER($B5="";"";DOLAYLI("'"&YERİNEKOY($B5;"/";" ";1)&"'!"&"D5"))
Formülle aranan sayfa, çalışma kitabınızda bulunmuyor.
Çalışma kitabınızda 16.035 H4-B isminde çalışma sayfası ekleyerek deneyin. Hata düzelecektir.
__________________
Türkçenin bir eksiği yok, ya sizin?

Bir yalan, hangi amaç için söylenmiş olursa olsun, her zaman, en kötü gerçekten daha kötüdür.Che Guevara
Mahir ÇÜMEN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 15:12   #3
alirizapekbilir
Altın Üye
 
Giriş: 11/02/2016
Şehir: ANTALYA
Mesaj: 67
Excel Vers. ve Dili:
2013
Varsayılan

hocam merhaba uyarılarınız doğrultusunda bir takım işlemler yapıldı. ancak gene bir sıkıntı var miktar ve toplam kısmını almıyor?
Eklenmiş Dosyalar
Dosya Türü: xlsm yedek keşif metraj.xlsm (157.5 KB, 4 Görüntülenme)
alirizapekbilir Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 04:11


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden