Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 05-03-2014, 15:10   #1
EKREM1661
Altın Üye
 
Giriş: 10/11/2006
Şehir: Bursa
Mesaj: 1,031
Excel Vers. ve Dili:
Excel-2016
Varsayılan Formüldeki #DEĞER! hatasını düzeltme

Saygıdeğer Arkadaşlar..! Hayırlı çalışmalar;

=EĞER(girdi!D211;METNEÇEVİR(girdi!D211;"gg.aa.yyyy ");METNEÇEVİR(girdi!D169;"gg.aa.yyyy"))

Kullandığım bu formül ile tarih formatlı veri alıyorum.. Fakat bazen de tarih yerine (D211 veya D169 hücrelerine) metin girmek gerekiyor.. O zaman da #DEĞER! hatası alıyorum.. Bu durumu düzeltebilir miyiz..?

Bu mesaj en son " 05-03-2014 " tarihinde saat 15:37 itibariyle EKREM1661 tarafından düzenlenmiştir....
EKREM1661 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-03-2014, 16:10   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,659
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EHATALIYSA(MEVCUT FORMÜLÜNÜZ)=DOĞRU;"";(MEVCUT FORMÜLÜNÜZ))
şeklinde formülü düzeltirseniz veriniz tarihse tarih olarak, tarih olmadığında ise "" (boş) olarak sonuç verecektir.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-03-2014, 16:29   #3
EKREM1661
Altın Üye
 
Giriş: 10/11/2006
Şehir: Bursa
Mesaj: 1,031
Excel Vers. ve Dili:
Excel-2016
Varsayılan

Yalnız boş olarak değil, metin olarak almam lazım..
EKREM1661 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-03-2014, 21:30   #4
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,842
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Aşağıdaki formülü dener misiniz?

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(girdi!D211>0;EĞER(EMETİNSE(girdi!D211);girdi!D211;METNEÇEVİR(girdi!D211;"gg.aa.yyyy"));EĞER(girdi!D169>0;EĞER(EMETİNSE(girdi!D169);girdi!D169;METNEÇEVİR(girdi!D169;"gg.aa.yyyy"));""))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-03-2014, 22:39   #5
EKREM1661
Altın Üye
 
Giriş: 10/11/2006
Şehir: Bursa
Mesaj: 1,031
Excel Vers. ve Dili:
Excel-2016
Varsayılan

Çok teşekkür ederim Korhan bey..! Tatilde olduğum için geç farkına vardım..
EKREM1661 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-11-2015, 16:23   #6
exsess
 
Giriş: 28/11/2011
Mesaj: 6
Excel Vers. ve Dili:
2007 Türkçe,Almanca
Varsayılan #değer hatası

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(F3="RT4M5P 7000 HB N";(H3+90);(H3+3))
formülüm bu ve yazıldığı hücre I3...ama H3 sütünündaki değer tarih yerine sayısal veya sözel terim gelince I3 #değer hatası veriyor,yardımlarınızı bekliyorum ehatalıysa formülünü entegre edemedim.
exsess Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-01-2017, 10:05   #7
ganiyu
Altın Üye
 
Giriş: 21/12/2016
Şehir: İzmir
Mesaj: 33
Excel Vers. ve Dili:
Office 2016 Türkçe
Varsayılan

Merhaba,

D6:P6 hücrelerinde tarihler,
B8:B28 hücrelerinde isimler,
D8:P28 hücrelerinde de tutarlar var. (Bu hücrelerde formüller var. Formülle tutarları başka sayfadan alıyorum. Bazı hücrelerde formül var ama boş.)
Aşağıdaki formülü kullandığımda eğer D828 tüm hücreler doluysa sonuç veriyor. Eğer bu hücrelerde tutar yoksa #DEĞER hatası alıyorum.

=TOPLA.ÇARPIM(($D$6:$P$6=K$1)*($B$8:$B$28=$L1)*($D $8:$P$28))

Yardımlarınızı bekliyorum.


Formülde kırmızıyla işaretli yerleri değiştirerek doğru sonuç aldım.

=TOPLA.ÇARPIM(($D$6:$P$6=K$1)*($B$8:$B$28=$L1)*($D$8:$P$28))
=TOPLA.ÇARPIM(($D$6:$P$6=K$1)*($B$8:$B$28=$L1);($D$8:$P$28))

Bu mesaj en son " 05-01-2017 " tarihinde saat 10:34 itibariyle ganiyu tarafından düzenlenmiştir.... Neden: Çözüm
ganiyu Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:26


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden