Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 20-03-2017, 12:21   #1
1903emre34@gmail.com
Altın Üye
 
Giriş: 29/05/2016
Şehir: İstanbul
Mesaj: 486
Excel Vers. ve Dili:
Microsoft Excel 2013 Türkçe
Varsayılan Formül hata

Merhabalar,

Aşağıdaki formül aracılığıyla; mizan sayfasından, sayfa2'de hesap kodlarına karşılık tutarlar getirmek istiyorum, ama "YOK" hatası veriyor, nerede sorun olabilir.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EĞERSAY('MİZAN '!A:D;KIRP(B13)&"")=0;0;DÜŞEYARA(B13&"";'MİZAN '!A:D;3;0)+DÜŞEYARA(B13&"";'MİZAN '!A:D;3;0))
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap1.xlsx (9.8 KB, 2 Görüntülenme)
1903emre34@gmail.com Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 14:04   #2
tamer42
Destek Ekibi
 
tamer42 kullanıcısının avatarı
 
Giriş: 11/03/2005
Şehir: Ankara
Mesaj: 1,182
Excel Vers. ve Dili:
Office 2013 İngilizce
Varsayılan

Alıntı:
1903emre34@gmail.com tarafından gönderildi Mesajı Görüntüle
Merhabalar,

Aşağıdaki formül aracılığıyla; mizan sayfasından, sayfa2'de hesap kodlarına karşılık tutarlar getirmek istiyorum, ama "YOK" hatası veriyor, nerede sorun olabilir.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EĞERSAY('MİZAN '!A:D;KIRP(B13)&"")=0;0;DÜŞEYARA(B13&"";'MİZAN '!A:D;3;0)+DÜŞEYARA(B13&"";'MİZAN '!A:D;3;0))
Bunu mu istiyordunuz?

Kolay gelsin.
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap1 (3).xlsx (11.1 KB, 6 Görüntülenme)
tamer42 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 14:20   #3
1903emre34@gmail.com
Altın Üye
 
Giriş: 29/05/2016
Şehir: İstanbul
Mesaj: 486
Excel Vers. ve Dili:
Microsoft Excel 2013 Türkçe
Varsayılan

Evet, teşekkürler
1903emre34@gmail.com Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 13:59


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon- Çorlu Dans- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden