Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 15-05-2015, 23:36   #1
ingenierocivil
 
Giriş: 14/05/2015
Şehir: Rize
Mesaj: 4
Excel Vers. ve Dili:
2003,2010,2013
Varsayılan Formül Atlamalı Uygulansın

Merhabalar, excelde çok iyi değilim arkadaşlar mümkünse makrosuz bir yardıma ihtiyacım var. nasıl arama yapacağımı da şaşırdım.

sorunum biraz karmaşık. özetle;

2.sayfada 250 satırlık veri bulunmaktadır. ancak 1.sayfada bu veriler 25 satırda 1 kullanılacak yani;

sayfa1 de a1 hücresine sayfa2 a1 geliyor
sayfa1 de a26 hücresine sayfa2 den a2 gelmesi lazım. aynı şekilde
sayfa1 de a51 hücresine sayfa2 den a3...

tutup aşağıya çekince olmuyor tabi haliyle. düşündüm pek bişey bulamadım.

aklıma ilk gelen sayfa 2 de her verinin altına 25 boş satır açmak ancak bu işlem de çok uzun. 250 satırın her bir verinin altına her seferinde ekle diyemem. satır eklemenin makrosu var fakat makro çalıştıramıyorum. yardımcı olursanız sevinirim. teşekkürler.
ingenierocivil Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-05-2015, 23:50   #2
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,633
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Örnek dosyanızı upload sitelerine yükleyerek, indirme linkini burada paylaşabilir misiniz?
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2015, 00:06   #3
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

selam,
sayfa2 A1 hücresine
=Sayfa1!A1 formülünü yazın.
Sayfa2 A2 hücresine
=DOLAYLI("'Sayfa1'!A"&1+(satır()-1)*25)
formülünü yazın. Sayfa2 A2 deki formülü , aşağı doğru kopyalayarak çoğaltın.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2015, 00:11   #4
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

selam
alternatif olarak
Sayfa2 A1 hücresine
=İNDİS(Sayfa1!A:A;(satır()-1)*25+1;1)formülünü yazıp, aşağı doğru kopyalayarak çoğaltın.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2015, 00:17   #5
bzace
 
bzace kullanıcısının avatarı
 
Giriş: 23/09/2013
Şehir: İstanbul
Mesaj: 1,335
Excel Vers. ve Dili:
Excel 2007 İngilizce - Excel 2010 Türkçe - Excel 2013 Türkçe -
Varsayılan

Merhabalar,
Alternatif;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(Sayfa2!A$1:A$1000;SATIR(A1)*25-25+SÜTUN(Sayfa2!A1))
__________________
BEDAVA PEYNİR sadece FARE KAPANINDA var!

Bu mesaj en son " 16-05-2015 " tarihinde saat 01:17 itibariyle bzace tarafından düzenlenmiştir....
bzace Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2015, 00:23   #6
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

selam,
sorunuzu farklı anlamışım.
ona göre çözüm yazmıştım. Şimdi sorunuza baktığımızda
Sayfa2 deki A1 hücresi sayfa1 a1 hücresine gelecek. Sayfa2 deki A2 hücresi ise Sayfa1 a26 hücresine gelecek. Sayfa1 deki A2 den A25 e kadar ise boş kalacak. Buna göre sayfa1 A1 hücresine
=EĞER(MOD(SATIR();25)=1;İNDİS(Sayfa1!A:A;TAMSAYI(S ATIR()/25)+1;1);"")
formülünü yazıp aşağı doğru çoğaltın.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2015, 13:25   #7
ingenierocivil
 
Giriş: 14/05/2015
Şehir: Rize
Mesaj: 4
Excel Vers. ve Dili:
2003,2010,2013
Varsayılan

http://s3.dosya.tc/server2/1o9z4c/KA...load.xlsx.html

ilgilenmek isteyenler için dosya linki budur arkadaşlar. yardımcı olmak isteyenlere çok teşekkür ederim. dosyanın içerisinde not da paylaştım. anlatamadığım noktalar olursa diye burayı takip edeceğim.

bir de excel 2013 formatında kaydettim xlsx
ingenierocivil Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2015, 13:37   #8
bzace
 
bzace kullanıcısının avatarı
 
Giriş: 23/09/2013
Şehir: İstanbul
Mesaj: 1,335
Excel Vers. ve Dili:
Excel 2007 İngilizce - Excel 2010 Türkçe - Excel 2013 Türkçe -
Varsayılan

DÜŞEYARA formülünü inceleyiniz.

6306 koda göre istediğiniz sonuçları alırsınız.
__________________
BEDAVA PEYNİR sadece FARE KAPANINDA var!
bzace Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2015, 23:46   #9
ingenierocivil
 
Giriş: 14/05/2015
Şehir: Rize
Mesaj: 4
Excel Vers. ve Dili:
2003,2010,2013
Varsayılan

Alıntı:
bzace tarafından gönderildi Mesajı Görüntüle
DÜŞEYARA formülünü inceleyiniz.

6306 koda göre istediğiniz sonuçları alırsınız.
yardımlarınız için teşekkür ederim, düşeyara fonksiyonunu inceledim fakat elde etmek istediğim sonuç için nasıl işe yarayacağını kavrayamadım.
ingenierocivil Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 00:16


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden