Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 14-02-2017, 10:01   #1
harziyan
 
harziyan kullanıcısının avatarı
 
Giriş: 13/12/2006
Şehir: Demre - ANTALYA
Mesaj: 572
Excel Vers. ve Dili:
Office 2010
Varsayılan Fonksiyona ilave gerekiyor.

Merhabalar;
Ekli dosyamdaki "Cetvel" sayfasının görseli aşağıdadır. Burada "Gidilen Yer" sütununa "Liste" sayfasından ilgili personelin göreve gittiği yerler geliyor. Sizden ricam mevcut koda ilave mi olur başka şekilde mi bilemiyorum ama bu sütunda "Antalya" görevlerinin listelenmemesini istiyorum.
Teşekkürler

Mevcut Kod:
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(EĞER(SATIRSAY(B$1:B1)<=BAĞ_DEĞ_DOLU_SAY(SList);İNDİS(DOLAYLI("Liste!B$2:B$"&SVM);KÜÇÜK(EĞER((SList="X")*(AY(DOLAYLI("Liste!A$2:A$"&SVM))=AY(($H$3&0)*1));SATIR(DOLAYLI("$B$1:$B$"&SVM-1)));SATIRSAY(B$1:B1)));"");"")
Eklenmiş Resimler
Dosya Türü: jpg Cetvel.jpg (173.7 KB, 10 Görüntülenme)
Eklenmiş Dosyalar
Dosya Türü: xlsm SeYYaH 2017.xlsm (206.7 KB, 2 Görüntülenme)
harziyan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 13:02


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Torna - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Hurda - Lingerie - Dyeing Machine - Çorlu Temizlik- Karton Bardak- Çorlu Pimapenci- İstanbul Avukat- Çorlu Kekemelik- Edirne Su Arıtma- Çorlu Perde Yıkama- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Çorlu İnşaat- Marmara Ereğlisi Yurt- Çorlu Solucan Gübresi- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Su Deposu Temizliği- Bakır Sülfat- Rampa- Rotary-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden