Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 14-02-2017, 11:01   #1
harziyan
 
harziyan kullanıcısının avatarı
 
Giriş: 13/12/2006
Şehir: Demre - ANTALYA
Mesaj: 571
Excel Vers. ve Dili:
Office 2010
Varsayılan Fonksiyona ilave gerekiyor.

Merhabalar;
Ekli dosyamdaki "Cetvel" sayfasının görseli aşağıdadır. Burada "Gidilen Yer" sütununa "Liste" sayfasından ilgili personelin göreve gittiği yerler geliyor. Sizden ricam mevcut koda ilave mi olur başka şekilde mi bilemiyorum ama bu sütunda "Antalya" görevlerinin listelenmemesini istiyorum.
Teşekkürler

Mevcut Kod:
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(EĞER(SATIRSAY(B$1:B1)<=BAĞ_DEĞ_DOLU_SAY(SList);İNDİS(DOLAYLI("Liste!B$2:B$"&SVM);KÜÇÜK(EĞER((SList="X")*(AY(DOLAYLI("Liste!A$2:A$"&SVM))=AY(($H$3&0)*1));SATIR(DOLAYLI("$B$1:$B$"&SVM-1)));SATIRSAY(B$1:B1)));"");"")
Eklenmiş Resimler
Dosya Türü: jpg Cetvel.jpg (173.7 KB, 10 Görüntülenme)
Eklenmiş Dosyalar
Dosya Türü: xlsm SeYYaH 2017.xlsm (206.7 KB, 2 Görüntülenme)
harziyan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:17


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna- Çorlu Hidrofor- Çorlu Web Tasarım - Tarot Falı- Çorlu Kasap- Fenerbahçe Haberleri- Trakya Haberleri- Tekirdağ Avukat- Çorlu Döner- Investing- Hurda- Kobi Danışmanlık- Tekirdağ Samsung- Kozmetik Ürünler- Sağlıklı Makyaj Ürünleri- Yaşlanma Karşıtı Ürünler/a>
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.