Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 19-05-2015, 10:04   #1
hhaseken
 
Giriş: 22/03/2009
Şehir: İstanbul
Mesaj: 144
Excel Vers. ve Dili:
excel 2003
Varsayılan Farklı sütunlardaki tarih bilgisini getirme

Merhaba ekte dosyam mevcut
Farklı sütunlara denk gelen en üst satırdaki tarihi getirebilirmiyiz

http://s3.dosya.tc/server2/pnq2uk/Soru.xlsx.html
hhaseken Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2015, 10:33   #2
bzace
 
bzace kullanıcısının avatarı
 
Giriş: 23/09/2013
Şehir: İstanbul
Mesaj: 1,337
Excel Vers. ve Dili:
Excel 2007 İngilizce - Excel 2010 Türkçe - Excel 2013 Türkçe -
Varsayılan

Merhaba,
Sarı ile boyanmış herhangi bir şey göremedim.
Bir deneyiniz bakalım.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(C3:C10;MAK(KAÇINCI(5^38;C3:C10)))
Formül dizi formülüdür.CTRL + SHIFT + ENTER ile tamamlayınız.
__________________
BEDAVA PEYNİR sadece FARE KAPANINDA var!
bzace Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2015, 11:02   #3
hhaseken
 
Giriş: 22/03/2009
Şehir: İstanbul
Mesaj: 144
Excel Vers. ve Dili:
excel 2003
Varsayılan

Alıntı:
bzace tarafından gönderildi Mesajı Görüntüle
Merhaba,
Sarı ile boyanmış herhangi bir şey göremedim.
Bir deneyiniz bakalım.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(C3:C10;MAK(KAÇINCI(5^38;C3:C10)))
Formül dizi formülüdür.CTRL + SHIFT + ENTER ile tamamlayınız.

cevap için teşekkürler.
Burada tabi istediğimi acil attım gibi anlatamamışım,
yatay da en son değeri vermesi
mevcut okla gösterdiğim alandaki bilgilerin gelmesi gerekir...????
hhaseken Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2015, 11:06   #4
hhaseken
 
Giriş: 22/03/2009
Şehir: İstanbul
Mesaj: 144
Excel Vers. ve Dili:
excel 2003
Varsayılan

İNDİS(D$1:O$1;MAK(KAÇINCI(5^38;D3:O3)))
sizinkinden ufak bir değişiklik yaparak
birde şunu uyguladım kısmen oldu
sadece beyaz sütuna değer gelince 0 ladı
bunu da aşarsam olmuş olacak..
hhaseken Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2015, 22:10   #5
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,483
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Alıntı:
hhaseken tarafından gönderildi Mesajı Görüntüle
İNDİS(D$1:O$1;MAK(KAÇINCI(5^38;D3:O3)))
sizinkinden ufak bir değişiklik yaparak
birde şunu uyguladım kısmen oldu
sadece beyaz sütuna değer gelince 0 ladı
bunu da aşarsam olmuş olacak..
Merhaba.

Yanlış anlamadıysam; gri zeminli sütunlarda satırdaki en büyük sayının bulunduğu sütunun
1'inci satırında yer alan tarihi elde etmek istiyorsunuz.

Bunun için, aşağıdaki formülü C3 hücresine uygulayıp aşağı doğru kopalayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($A$1:$O$1;1;3+KAÇINCI(MAK(D3;F3;H3;J3;L3;N3);D3:O3;0))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.

Bu mesaj en son " 19-05-2015 " tarihinde saat 22:18 itibariyle Ömer BARAN tarafından düzenlenmiştir....
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-05-2015, 09:20   #6
hhaseken
 
Giriş: 22/03/2009
Şehir: İstanbul
Mesaj: 144
Excel Vers. ve Dili:
excel 2003
Varsayılan

Alıntı:
omer.baran tarafından gönderildi Mesajı Görüntüle
Merhaba.

Yanlış anlamadıysam; gri zeminli sütunlarda satırdaki en büyük sayının bulunduğu sütunun
1'inci satırında yer alan tarihi elde etmek istiyorsunuz.

Bunun için, aşağıdaki formülü C3 hücresine uygulayıp aşağı doğru kopalayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($A$1:$O$1;1;3+KAÇINCI(MAK(D3;F3;H3;J3;L3;N3);D3:O3;0))
cevap için teşekkürler,
benim listem yatay da çok uzun bir durumda tek tek yazmak mak( dan sonra uzun olur
hhaseken Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 00:48


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden