Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-04-2008, 11:06   #1
XanaX
 
Giriş: 11/10/2005
Mesaj: 9
Varsayılan Excelde belirli verileri ayrı sayfada toplama

Ek'teki dosyada belli kodlu ürünleri sayfa 2 de toplatmak istiyorum, ancak EĞER kullanarak yapamadım, forum içinde benzer fonksiyonlar olmasına karşın kendiminkine uyarlayamadım...

yardımlarınızı rica ederim


Office Excel 2003
Eklenmiş Dosyalar
Dosya Türü: xls Kitap2.xls (14.0 KB, 19 Görüntülenme)
__________________
Excel 2002 - Türkçe
XanaX Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 11:18   #2
N.Ziya Hiçdurmaz
Özel Üye
 
N.Ziya Hiçdurmaz kullanıcısının avatarı
 
Giriş: 28/04/2007
Şehir: Bursa
Mesaj: 2,193
Excel Vers. ve Dili:
Office 2013 TR / 32 Bit
Varsayılan Yanıt

Sayfa2 b6 hücresine giriniz
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=+TOPLA.ÇARPIM(--(Sayfa1!$C$6:C15=Sayfa2!A6);--(Sayfa1!E6:E15))
N.Ziya Hiçdurmaz Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 14:18   #3
XanaX
 
Giriş: 11/10/2005
Mesaj: 9
Varsayılan

Vakit ayırdığınız için teşekkür ederim.

Ancak verdiğiniz formülü söylemiş olduğunuz yere eklediğimde değeri 0 olarak gözüküyor.

1.sayfada 150110 kodlarının toplam miktarını göstermiyor maalesef.


Tekrar teşekkür eder, iyi çalışmalar dilerim
Saygılarımla
__________________
Excel 2002 - Türkçe
XanaX Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 19:49   #4
@yoruk
 
Giriş: 29/12/2006
Mesaj: 6
Excel Vers. ve Dili:
microsoft excel 2003
Varsayılan

istediğin bu olsa gerek usta. tamamen fx ekranını kullanarak yapabiliyorsun. toplanmasını istediğin hücreye tıklayıp fx'e tıklarsın. çıkan "işlev ekle" ekranından "topla" dersin. "fonksiyon bağımsız değişkenleri" çıkacaktır. o ekran açıkken verilerin bulunduğu sayfaya geçip toplanmasını istediğin hücreleri ctrl tuşuna basarak teker teker seçersin tamam dersin olay tamamdır.
Eklenmiş Dosyalar
Dosya Türü: xls Kitap2.xls (14.5 KB, 22 Görüntülenme)
@yoruk Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:01


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden