Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 24-05-2011, 14:50   #11
ssdestek
 
Giriş: 06/05/2011
Şehir: KOOO
Mesaj: 172
Excel Vers. ve Dili:
TR
Thumbs up Excel de arama ve satır numarasını yazdırma

Alıntı:
ssdestek tarafından gönderildi Mesajı Görüntüle
************************************************** ***
Teşekkür ederim, soruma cevap aldım, çalıştı.

Saygılarımla,
================================================== ===

MERHABA HOCAM YİNE BEN
KUSURA BAKMAYIN YORUYORUM SİZİ, YİNE ÖNCEKİ KONU İLE İLGİLİ BİR BAĞLAYICI SORUM OLACAK. DAHA ÖNCE VERMİŞ OLDUĞUNUZ
=KAÇINCI(B1&"*";A1:A120;0)
komut ile A1-A120 arasında aradığım ilk verinin satır numarasını yazmaktadır.

Aynı veri A1- A120 arasında birkaç yerde geçiyorsa bunları nasıl yazdırabilrim?, ilgili örnek dosyam ektedir.
İyi çalışmalar diliyorum,
,

Saygılarımla,
Eklenmiş Dosyalar
Dosya Türü: xls ss1_örnek.xls (44.0 KB, 5 Görüntülenme)
ssdestek Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-05-2011, 14:53   #12
ssdestek
 
Giriş: 06/05/2011
Şehir: KOOO
Mesaj: 172
Excel Vers. ve Dili:
TR
Thumbs up Excel de arama ve satır numarasını yazdırma

Alıntı:
bogazincocugu tarafından gönderildi Mesajı Görüntüle
dosyanız ekte
************************************************** *******
MERHABA HOCAM YİNE BEN
KUSURA BAKMAYIN YORUYORUM SİZİ, YİNE ÖNCEKİ KONU İLE İLGİLİ BİR BAĞLAYICI SORUM OLACAK. DAHA ÖNCE VERMİŞ OLDUĞUNUZ
=KAÇINCI(B1&"*";A1:A120;0)komut ile A1-A120 arasında aradığım ilk verinin satır numarasını yazmaktadır.

Aynı veri A1- A120 arasında birkaç yerde geçiyorsa bunları nasıl yazdırabilrim?, ilgili örnek dosyam ektedir.
İyi çalışmalar diliyorum,,

Saygılarımla,
Eklenmiş Dosyalar
Dosya Türü: xls ss1_örnek.xls (44.0 KB, 6 Görüntülenme)
ssdestek Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-05-2011, 16:02   #13
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 21,877
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Selamlar,

Aşağıdaki dizi formülünü kullanarak istediğiniz listeyi oluşturabilirsiniz.

C1 hücresine uygulayınız. Hücreyi CTRL+SHIFT+ENTER tuşlarına basarak terk ediniz. Aksi halde doğru sonuç üretmez.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(SATIRSAY($C$1:$C1)<=EĞERSAY($A:$A;$B$1&"*");KÜÇÜK(EĞER(SOLDAN($A$1:$A$1000;UZUNLUK($B$1))=$B$1;SATIR($A$1:$A$1000));SATIRSAY($C$1:$C1));"")
Eklenmiş Dosyalar
Dosya Türü: rar ÖRNEK.rar (10.9 KB, 18 Görüntülenme)
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-05-2011, 16:19   #14
ssdestek
 
Giriş: 06/05/2011
Şehir: KOOO
Mesaj: 172
Excel Vers. ve Dili:
TR
Varsayılan

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Selamlar,

Aşağıdaki dizi formülünü kullanarak istediğiniz listeyi oluşturabilirsiniz.

C1 hücresine uygulayınız. Hücreyi CTRL+SHIFT+ENTER tuşlarına basarak terk ediniz. Aksi halde doğru sonuç üretmez.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(SATIRSAY($C$1:$C1)<=EĞERSAY($A:$A;$B$1&"*");KÜÇÜK(EĞER(SOLDAN($A$1:$A$1000;UZUNLUK($B$1))=$B$1;SATIR($A$1:$A$1000));SATIRSAY($C$1:$C1));"")
------------------------------------------------------------------------
MERHABA,
denedim C1 sıfır değeri gösteriyor. diğer hücrelerde #SAY! gösteriyor.
ssdestek Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-05-2011, 16:31   #15
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 21,877
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Selamlar,

Mesajımdaki kırmızı renkli kelimeye dikkat ettiniz mi?
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-05-2011, 16:44   #16
ssdestek
 
Giriş: 06/05/2011
Şehir: KOOO
Mesaj: 172
Excel Vers. ve Dili:
TR
Thumbs up

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Selamlar,

Mesajımdaki kırmızı renkli kelimeye dikkat ettiniz mi?
++++++++++++++++++++++++++++++++++

MERHABA,

=EĞER(SATIRSAY($C$1:$C1)<=EĞERSAY($A:$A;$B$1&"*"); KÜÇÜK(EĞER(SOLDAN($A$1:$A$1000;UZUNLUK($B$1))=$B$1 ;SATIR($A$1:$A$1000));SATIRSAY($C$1:$C1));"")

formülünüzü,
denedim C1 sıfır değeri gösteriyor. diğer hücrelerde #SAY! gösteriyor. Yani OLMADI, Yardımlarınızı bekliyorum.
Teşekkür ederim.

Saygılarımla,
ssdestek Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-05-2011, 16:49   #17
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 21,877
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Selamlar,

Siz ısrarla olmadı diyorsunuz. Formülü siz önerdiğim mesajımda DİZİ formül olduğunu belirtmiştim. Formülü hücreye yazdıktan sonra CTRL+SHIFT+ENTER tuşlarına basarak hücreyi terk etmeniz gerektiğinide belirtmiştim.

Bence siz bu dediklerimi yapmıyorsunuz.

Neyse, #13 nolu mesajıma uyarlanmış örnek dosyayı ekledim. İncelermisiniz.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-05-2011, 16:57   #18
ssdestek
 
Giriş: 06/05/2011
Şehir: KOOO
Mesaj: 172
Excel Vers. ve Dili:
TR
Thumbs up

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Selamlar,

Siz ısrarla olmadı diyorsunuz. Formülü siz önerdiğim mesajımda DİZİ formül olduğunu belirtmiştim. Formülü hücreye yazdıktan sonra CTRL+SHIFT+ENTER tuşlarına basarak hücreyi terk etmeniz gerektiğinide belirtmiştim.

Bence siz bu dediklerimi yapmıyorsunuz.

Neyse, #13 nolu mesajıma uyarlanmış örnek dosyayı ekledim. İncelermisiniz.
================================================== =======

merhaba, özürümü kabul buyrun, CTRL+SHIFT+ENTER ı yanlış zamanlamada ve hücrede uyguladım herhalde ondan çalışmadı. Neyse problem çözüldü,
formülünüz çalışıyor,
Teşekkür ederim.
Saygılarımla,
ssdestek Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-03-2017, 06:12   #19
ynsgl55
 
Giriş: 17/03/2017
Şehir: zonguldak
Mesaj: 2
Excel Vers. ve Dili:
excel 2007
Varsayılan

teşekkürler. bu örnek çok işime yaradı. yalnız benim de buna ilaveten bir sorum olacaktı. diyelim ki mesela c sütununda bir hücreye bir kelime yazdıracam ama hücre numarası yukarıdaki formülle elde ettiğimiz sayı olacak. örneğin =CX
ynsgl55 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 05:05


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna - Çorlu Web Tasarım - Tarot Falı - Fenerbahçe Haberleri - Trakya Haberleri - Investing - Hurda - Tekirdağ Samsung - Kozmetik Ürünler - Sağlıklı Makyaj Ürünleri - Yaşlanma Karşıtı Ürünler - Excel Eğitimi - Çorlu osgb - Lingerie - Dyeing Machine - Çorlu Temizlik- Çorlu Ambar- Hava Çekimi- Hazır Site- SEO- Çorlu Estetik- Çorlu Pimapen- Karton Bardak- Marka Tescil Danışmanlık- Marmara Ereğlisi Restaurant- Çorlu Baskı- Çorlu Sigorta- Çorlu Pimapenci- İstanbul Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden