Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 17-02-2017, 08:36   #1
aksoy83
 
Giriş: 17/02/2017
Şehir: KÜTAHYA
Mesaj: 2
Excel Vers. ve Dili:
OFFICE 2007 TR
Varsayılan Excel Çoklu Değişkenlere Göre Değer Buldurmak.

Merhabalar ,

Excelde firmalara göre fiyat listesi oluşturuyoruz. Sorum şudur ki belirli tarih aralıklarına göre fiyat tanımlayıp , daha sonra seçilen tarihe göre tanımlı fiyatın gelmesini istiyorum ,örneklemek gerekirse;



X FİRMA 01.02.2017 - 29.02.2017 5 TL

X FİRMA 01.03.2017 - 01.05.2017 6 TL .



Firma bilgisinden sonra 02.02.2018 gibi işlem tarihini girdiğimde o döneme ait fiyatın getirlmesi.



İyi çalışmalar.
aksoy83 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-02-2017, 14:44   #2
asri
 
Giriş: 24/04/2005
Şehir: Istanbul
Mesaj: 1,228
Excel Vers. ve Dili:
Office 2010 Tr
Varsayılan

Deneyiniz.

A1 Liste Firmadı Adı
B1 Liste İlk Tarih
C1 Liste Son Tarih
D1 Liste Fiyat

K2 Girilen firma adı
L2 Girilen Tarih

Formülü M2 yapıştırıp aşağı çekin.


Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(((K2=A2:A1000000)*((L2>=B2:B1000000)*(L2<=C2:C1000000)))*(D2:D1000000))
__________________
www.asriakdeniz.com
asri Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-02-2017, 22:02   #3
aksoy83
 
Giriş: 17/02/2017
Şehir: KÜTAHYA
Mesaj: 2
Excel Vers. ve Dili:
OFFICE 2007 TR
Varsayılan

Çok teşekkürler , epeydir uğraşıyordum bunun için. Emeğinize sağlık.
aksoy83 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:15


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna- Çorlu Hidrofor- Çorlu Web Tasarım - Tarot Falı- Çorlu Kasap- Fenerbahçe Haberleri- Trakya Haberleri- Tekirdağ Avukat- Çorlu Döner- Investing- Hurda- Kobi Danışmanlık- Tekirdağ Samsung- Kozmetik Ürünler- Sağlıklı Makyaj Ürünleri- Yaşlanma Karşıtı Ürünler/a>
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.