Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 12-12-2017, 11:59   #1
Core123
 
Giriş: 12/12/2017
Mesaj: 1
Excel Vers. ve Dili:
Excel 2010
Varsayılan Excel de iç içe formüller

Merhaba,

Aşağıda gösterilen verileriN açıklamadaki gibi yazılması konusunda yardımcı olabilir misiniz.


A B C A1 B1 C1
88% 100% 95% 91,07% 96,14% 31,65%

A,B,C olarak gösterilen değerler olması gereken min değerlerdir. A1,B1,C1 ise gerçekleşen değerlerdir.

İstenilen A1,B1,C1 değerleri eğer karşılığı olan A,B,C değerlerine eşit veya büyük ise formül 200 vermelidir. A her zaman sabit olmak koşuluyla A1 ve B1 karşılığı olan A ve B ye eşit veya büyük ise formül 100 vermelidir. Aynı şekilde A sabit olmak koşuluyla A1 ve C1 karşılığı olan A ve C ye eşit veya büyük ise formül 100 vermelidir. Bu kuralların dışında formül 0 vermelidir.

Şimdiden teşekkürler.
Core123 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-12-2017, 20:18   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,810
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Merhaba,

Verilerinizin 1. ve 2. satırda olduğunu varsaydım.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(VE(A1>=A2;B1>=B2;C1>=C2);200;EĞER(YADA(VE(A1>=A2;B1>=B2);VE(A1>=A2;C1>=C2));100;0))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:06


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden