Excel Forum
 
 

Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk

DUYURU SİSTEMİ

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama



Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 23-05-2006, 22:49   #1
fatihkale
 
Giriş: 02/06/2005
Mesaj: 5
Varsayılan ETOPLA BİRDEN ÇOK KOŞUL İÇİN KULLANILIR MI??

Şimdiden teşekkür ederim.

Ekteki dosyada A1 ve A8 arasındaki koşul ve C1 ve C8 arasındaki koşulu sağlayan B1 ve B8 arasındaki değerlerinin toplamını almak istiyorum.
fatihkale Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-05-2006, 23:05   #2
mehmett
Altın Üye
 
Giriş: 18/05/2005
Mesaj: 2,654
Excel Vers. ve Dili:
Excel 2007 Türkçe
Varsayılan

İstediğiniz toplama işlemi Topla.Çarpım fonksiyonu ile yapılabilir.
__________________
Office 2007 Türkçe
mehmett Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-05-2006, 23:06   #3
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 17,713
Excel Vers. ve Dili:
OFFICE 2003 PRO TR OFFICE 2013 PRO TR
Varsayılan

Selamlar,

ETOPLA fonksiyonu genellikle tekli koşullar için uygundur. Birden fazla koşul işin içine girdiğinde EĞER-TOPLA veya TOPLA.ÇARPIM fonksiyonları işleminizi yapmanız gerekecektir.

Örnek formülleri uygulayınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(EĞER(A1:A8="A";EĞER(C1:C8="TK";B1:B8;0)))
Bu bir dizi formülüdür doğru çalışması için formülü yazdıktan sonra CTRL+SHIFT+ENTER tuşlarına basıp tamamlamanız gerekir.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((A1:A8="A")*(C1:C8="TK")*(B1:B8))
Bu formülde yazdıktan sonra enter demeniz yeterlidir.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-05-2006, 23:24   #4
fatihkale
 
Giriş: 02/06/2005
Mesaj: 5
Varsayılan

çok teşekkür ederim
fatihkale Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-05-2012, 16:13   #5
xlomba
 
Giriş: 30/04/2009
Şehir: istanbul
Mesaj: 55
Excel Vers. ve Dili:
2010 tr
Varsayılan

arkadaşlar elimde şehir isimleri ve yaklaşık 6 çeşit koşul var.Yapmak istediğim Şehir adı ve 6 koşuldan birinin oluştuğu toplam hanesinin toplamını vermesi.
A1:A10 (şehir isimleri) B1:B10 (YAZI YAZANLAR [RAKAM YAZANLARLI DİKKATE ALMAYACAK]) C1:C10 daki rakamları şehir bazında ayrı ayrı toplamlarını yazacak.
xlomba Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-05-2012, 17:58   #6
HAKANYILDIZ
 
HAKANYILDIZ kullanıcısının avatarı
 
Giriş: 06/09/2007
Şehir: Ahmet ÖNAL
Mesaj: 129
Excel Vers. ve Dili:
excel 2010
Smile

Arkadaşlar ETOPLA formülünün birden fazla şarta bağlı olarak toplatan bir gelişmişi var. Bu formülün adı "ÇOKETOPLA". Sorduğunuz sorunun çözümü ekteki dosyada bu yolla yapılmıştır.

Sayın xlomba sorunuz için örnek dosya eklerseniz, formül konusunda yardımcı olabiliriz.
Eklenmiş Dosyalar
Dosya Türü: rar ÇOKETOPLA.rar (5.9 KB, 101 Görüntülenme)

Bu mesaj en son " 30-05-2012 " tarihinde saat 20:42 itibariyle HAKANYILDIZ tarafından düzenlenmiştir....
HAKANYILDIZ Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-08-2012, 14:51   #7
HAKANYILDIZ
 
HAKANYILDIZ kullanıcısının avatarı
 
Giriş: 06/09/2007
Şehir: Ahmet ÖNAL
Mesaj: 129
Excel Vers. ve Dili:
excel 2010
Varsayılan

Evet kullanılabilir.
HAKANYILDIZ Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:48


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.


Bahis Forum - Termal Kemer - Define - Samsung Fernseher - Wheat Flour Gönen Tarım Fuarı Çorlu Telefon Santralı - Ergene Kamera - Çorlu Su Arıtma - Kaplin - Redüktör - Teknik Borulama, Tesisat, Tank ve Baca - Bulvar Palas - Plastik Yüzey Boyama - İzmit Sigorta - Çorlu Kompresör - Çorlu İnşaat - Ambalaj
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden