Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Kapalı Konu
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-02-2017, 11:12   #1
aspava
Altın Üye
 
Giriş: 24/04/2006
Şehir: İSTANBUL
Mesaj: 21
Excel Vers. ve Dili:
excel 2007
Varsayılan (Eğer) yardımı

Merhaba ;

Elimde 2005 yılından itibaren güncel kurlar var fakat hafta sonu yada resmi tatillere denk gelen kurları bir önceki gün yada işlem yapılan ondan önceki son günün verilerini yazdırmak istiyorum. Yardımcı olur musunuz.
Eklenmiş Dosyalar
Dosya Türü: xls kur.xls (598.5 KB, 7 Görüntülenme)

Bu mesaj en son " 10-02-2017 " tarihinde saat 13:32 itibariyle aspava tarafından düzenlenmiştir....
aspava Çevrimdışı  
Eski 10-02-2017, 12:28   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 8,210
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Aslında, aradaki C, D, E ve F sütunlarını kullanmanıza gerek yok.
G12 hücresindeki formülü aşağıdakiyle değiştirip liste boyunca kopyalayın.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B12=0;G11;B12/100000)
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı  
Eski 10-02-2017, 12:52   #3
aspava
Altın Üye
 
Giriş: 24/04/2006
Şehir: İSTANBUL
Mesaj: 21
Excel Vers. ve Dili:
excel 2007
Varsayılan

Alıntı:
Ömer BARAN tarafından gönderildi Mesajı Görüntüle
Aslında, aradaki C, D, E ve F sütunlarını kullanmanıza gerek yok.
G12 hücresindeki formülü aşağıdakiyle değiştirip liste boyunca kopyalayın.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B12=0;G11;B12/100000)
Ömer Bey ;

Teşekkür ederim. Ben kulağı tersten tutmaya çalıştığım için işin içinden çıkamamışım
aspava Çevrimdışı  
Kapalı Konu


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 13:53


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna - Çorlu Web Tasarım - Tarot Falı - Fenerbahçe Haberleri - Trakya Haberleri - Investing - Hurda - Tekirdağ Samsung - Kozmetik Ürünler - Sağlıklı Makyaj Ürünleri - Yaşlanma Karşıtı Ürünler - Excel Eğitimi - Çorlu osgb - Lingerie - Dyeing Machine - Çorlu Temizlik- Çorlu Ambar- Hava Çekimi- Hazır Site- SEO- Çorlu Burun Estetiği- Çorlu Pimapen- Karton Bardak- Marka Tescil Danışmanlık- Marmara Ereğlisi Restaurant- Çorlu Baskı- Çorlu Sigorta- Çorlu Pimapenci- İstanbul Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden