Yalnız Mesajı Göster
Eski 24-03-2012, 10:06  
canercan02
 
Giriş: 03/03/2006
Mesaj: 93
Varsayılan Eğer sayı belli aralıkta ise

Arkadaşlar merhaba;
[b1] hücresine yazacağım eğer fonksiyonu ile [a1] hücresine yazmış olduğum değere göre Not yazdırmak istiyorum.

Amacım;
a1 hücresindeki değer 0-10 arası ise b1 hücresinde "Sıfır-on Arası";
a1 hücresindeki değer 1-20 arası ise b1 hücresinde "On Yirmi Arası";
a1 hücresindeki değer 20 den büyük ise b1 hücresinde "Yirmiden büyüktür";
şeklinde yazdırmak

benim formülüm şöyle
=EĞER(VE(A2>0;A2<10);"Sıfır-On Arası";EĞER(VE(A2>9;A2<20;"On-Yirmi Arası");EĞER(A2>20;"Yirmiden büyük"))
ama sonuç sürekli hatalı çıkıyor.başka bir formül varsa veya bu formül ile ilgili olarak yardımcı olursanız sevinim. teşekkürler
canercan02 Çevrimdışı   Alıntı Yaparak Cevapla