Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 25-01-2018, 13:19   #1
qazxswedc321
Altın Üye
 
Giriş: 12/05/2009
Mesaj: 138
Excel Vers. ve Dili:
2010
Varsayılan En Alttaki Değerleri Yazma

Merhaba,
Problem yaşadığım konu aşağıdaki gibidir:

Örneğin:
A1 = Kalem
A2 = Silgi
A3 = Masa
A4 = Defter
...
diyerek alt alta sürekli veri girişi yapıyorum.
İstediğim şey B1 hücresine A sütununun en sonunda yazan değerin yazması (yukarıdaki örneğe göre 'Defter' yazmalı)

Nasıl yapabileceğim konusunda yardımcı olabilirseniz çok sevinirim.
İyi çalışmalar herkese
qazxswedc321 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-01-2018, 14:54   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,387
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

B1 hücresine kopyalayınız.Dizi formülü Formülü ctrl ve Shift tuşlarına basılı iken enter tuşlayarak giriniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(DOLAYLI("A"&BÜYÜK(EĞER($A$1:$A$1000<>"";SATIR($A$1:$A$1000));SATIR(A1)));"")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-01-2018, 16:45   #3
qazxswedc321
Altın Üye
 
Giriş: 12/05/2009
Mesaj: 138
Excel Vers. ve Dili:
2010
Varsayılan

Çok teşekkür ederim, sağolun.
qazxswedc321 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-01-2018, 16:54   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,387
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
qazxswedc321 tarafından gönderildi Mesajı Görüntüle
Çok teşekkür ederim, sağolun.
Rica ederim.Dönüş yaptığınız için teşekkür ederim.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:16


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden