Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 02-11-2017, 08:29   #1
kaya_vural
Altın Üye
 
Giriş: 02/11/2007
Şehir: kırıkkale
Mesaj: 37
Excel Vers. ve Dili:
Türkçe office 2003
Varsayılan e topla yardım

Merhaba, e topla ile ilgili olarak değerin 1 kere yazdırılmasını istiyorum. Örnek çalışma ektedir. Yardım edecek arkadaşlara şimdiden teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: xlsx etopla.xlsx (64.2 KB, 5 Görüntülenme)
kaya_vural Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-11-2017, 10:56   #2
muygun
Özel Üye
 
muygun kullanıcısının avatarı
 
Giriş: 06/07/2004
Mesaj: 6,789
Excel Vers. ve Dili:
Excel-2003 Türkçe
Varsayılan

Merhaba;
Eki deneyin.
İyi çalışmalar.
Eklenmiş Dosyalar
Dosya Türü: zip kaya_vural-iki tablo analizi.zip (36.1 KB, 7 Görüntülenme)
__________________
Excel-2003 - Türkçe
muygun Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-11-2017, 11:19   #3
kaya_vural
Altın Üye
 
Giriş: 02/11/2007
Şehir: kırıkkale
Mesaj: 37
Excel Vers. ve Dili:
Türkçe office 2003
Varsayılan

[quote=muygun;915873]Merhaba;
Eki deneyin.
İyi çalışmalar.[/QUO

İlginiz için teşekkür ederim Sn. muygun
ancak tablodaki sonuç kısmındaki değerlerde yanlışlık var. Örn. A1 parça numaralı 2017/1 ütek numaralı ürünün 395 tane kalması yine aynı şekilde A4 parça numaralı ve 1506355/25 ütk numaralı parçanın 1859 yerine sanki bütün hatalı olanlarda 13229 sayısı çıkıyor.
kaya_vural Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-11-2017, 12:16   #4
muygun
Özel Üye
 
muygun kullanıcısının avatarı
 
Giriş: 06/07/2004
Mesaj: 6,789
Excel Vers. ve Dili:
Excel-2003 Türkçe
Varsayılan

Merhaba;
Ben bir hata göremedim.
Ama S sütunundaki formüle girip çıktıysanız (dizi formülü) işlevini normale dönüştürmüşsünüzdür.

Dizi formülü;

Formül satırında iken CTRL+SHİFT+ENTER tuşlarına birlikte basılarak aktive edilmelidir. Bunun sonucunda formül {} parantezleri arasına girer. Bu işlem manuel yapılmamalı , CTRL+SHİFT+ENTER tuşlarına birlikte basılarak oluşturulmalıdır.

veya;
S4 hücresine;
=TOPLA.ÇARPIM(($B$4:$B$400=P4)*($G$4:$G$400))-TOPLA.ÇARPIM(($I$4:$I$400=P4)*($N$4:$N$400))
Formülünü uygulayıp aşağı doğru çoğaltın.

İyi çalışmalar.
__________________
Excel-2003 - Türkçe
muygun Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-11-2017, 14:34   #5
kaya_vural
Altın Üye
 
Giriş: 02/11/2007
Şehir: kırıkkale
Mesaj: 37
Excel Vers. ve Dili:
Türkçe office 2003
Varsayılan

Alıntı:
muygun tarafından gönderildi Mesajı Görüntüle
Merhaba;
Ben bir hata göremedim.
Ama S sütunundaki formüle girip çıktıysanız (dizi formülü) işlevini normale dönüştürmüşsünüzdür.

Dizi formülü;

Formül satırında iken CTRL+SHİFT+ENTER tuşlarına birlikte basılarak aktive edilmelidir. Bunun sonucunda formül {} parantezleri arasına girer. Bu işlem manuel yapılmamalı , CTRL+SHİFT+ENTER tuşlarına birlikte basılarak oluşturulmalıdır.

veya;
S4 hücresine;
=TOPLA.ÇARPIM(($B$4:$B$400=P4)*($G$4:$G$400))-TOPLA.ÇARPIM(($I$4:$I$400=P4)*($N$4:$N$400))
Formülünü uygulayıp aşağı doğru çoğaltın.

İyi çalışmalar.
Teşekkür ederim çalışıyor, ancak formülü başka bir yere kopyaladığımda aynı formül #değer hatası verdi şimdi onu düzeltmeye çalışıyorum.
kaya_vural Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 16:56


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden