Excel Forum


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama



Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 23-02-2009, 20:32   #1
1Al2Ver
Altın Üye
 
1Al2Ver kullanıcısının avatarı
 
Giriş: 05/11/2007
Şehir: İstanbul / Maltepe
Mesaj: 2,959
Excel Vers. ve Dili:
2010 Tr
Varsayılan EĞER ve TOPLA.ÇARPIM Formülleri'nin Beraber Kullanımı

Merhaba,

Aşağıda Topla.Çarpım formülü ile "Malz.Girişi" sayfasından veri alıyorum,

=TOPLA.ÇARPIM((Malz.Girişi!$B$2:$B$100=$C2)*(Malz. Girişi!$D$2:$D$100))

Yapmak istediğim,

Eğer C2 boş değil ise, Topla.Çarpım işlevini yapsın,

Eğer C2 boş ise, hücre boş olsun.

Bu işlemi yapacak formülü rica ediyorum, teşekkür ederim.
__________________
Esen Kalın...
1Al2Ver Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2009, 20:35   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Mesaj: 17,466
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Soruyu yanlış anlamışta olabilirim.

=EĞER(C2<>"";formül;"")

Bu şekilde işinizi görüyor mu?

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2009, 20:36   #3
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Mesaj: 12,723
Excel Vers. ve Dili:
Excel, 2013 - İngilizce
Varsayılan

=EĞER(C2="";"";TOPLA.ÇARPIM((Malz.Girişi!$B$2:$B$1 00=$C2)*(Malz. Girişi!$D$2:$D$100)))

şeklinde deneyin.

.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2009, 20:46   #4
1Al2Ver
Altın Üye
 
1Al2Ver kullanıcısının avatarı
 
Giriş: 05/11/2007
Şehir: İstanbul / Maltepe
Mesaj: 2,959
Excel Vers. ve Dili:
2010 Tr
Varsayılan

Alıntı:
espiyonajl tarafından gönderildi Mesajı Görüntüle
Merhaba,

Soruyu yanlış anlamışta olabilirim.

=EĞER(C2<>"";formül;"")

Bu şekilde işinizi görüyor mu?

.
Sayın espiyonajl merhaba,

İlginiz için teşekkür ederim, sorunumu çözmedi, sayın yurttaşın önerisini uyguladım,

Saygılarımla.
__________________
Esen Kalın...
1Al2Ver Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2009, 20:48   #5
1Al2Ver
Altın Üye
 
1Al2Ver kullanıcısının avatarı
 
Giriş: 05/11/2007
Şehir: İstanbul / Maltepe
Mesaj: 2,959
Excel Vers. ve Dili:
2010 Tr
Varsayılan

Alıntı:
yurttas tarafından gönderildi Mesajı Görüntüle
=EĞER(C2="";"";TOPLA.ÇARPIM((Malz.Girişi!$B$2:$B$1 00=$C2)*(Malz. Girişi!$D$2:$D$100)))

şeklinde deneyin.

.
Sayın yurttas merhaba,

Ben de formülü habire,

=EĞER(C2<>"";TOPLA.ÇARPIM((Malz.Girişi!$B$2:$B$100 =$C2)*(Malz. Girişi!$D$2:$D$100)))

şeklinde deniyorum, bazen zihnimizi dinlendirmek gerekiyor sanırım,

Çözüm için teşekkür ederim,

Saygılarımla.
__________________
Esen Kalın...
1Al2Ver Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2009, 20:53   #6
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Mesaj: 17,466
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Alıntı:
1Al2Ver tarafından gönderildi Mesajı Görüntüle
Sayın espiyonajl merhaba,

İlginiz için teşekkür ederim, sorunumu çözmedi, sayın yurttaşın önerisini uyguladım,

Saygılarımla.
Sayın 1Al2Ver,

İki formülünde mantığı aynıdır. Herhangi birini kullanabilirsiniz. Neden olmadığını anlayamadım..

=EĞER(C2<>"";TOPLA.ÇARPIM((Malz.Girişi!$B$2:$B$100 =$C2)*(Malz. Girişi!$D$2:$D$100));"")

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2009, 21:54   #7
ataman55
 
Giriş: 20/01/2007
Şehir: Samsun
Mesaj: 157
Excel Vers. ve Dili:
excel 2007 tr
Varsayılan

Alıntı:
espiyonajl tarafından gönderildi Mesajı Görüntüle
Merhaba,

Soruyu yanlış anlamışta olabilirim.

=EĞER(C2<>"";formül;"")

Bu şekilde işinizi görüyor mu?

.
sanırım arkadaş formül yazısını yanlış anlamış olabilir.
ataman55 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2009, 00:12   #8
1Al2Ver
Altın Üye
 
1Al2Ver kullanıcısının avatarı
 
Giriş: 05/11/2007
Şehir: İstanbul / Maltepe
Mesaj: 2,959
Excel Vers. ve Dili:
2010 Tr
Varsayılan

Alıntı:
espiyonajl tarafından gönderildi Mesajı Görüntüle
Sayın 1Al2Ver,

İki formülünde mantığı aynıdır. Herhangi birini kullanabilirsiniz. Neden olmadığını anlayamadım..

=EĞER(C2<>"";TOPLA.ÇARPIM((Malz.Girişi!$B$2:$B$100 =$C2)*(Malz. Girişi!$D$2:$D$100));"")

.
Sayın espiyonajl merhaba,

Hatamı işaretledim, teşekkür ederim.
__________________
Esen Kalın...
1Al2Ver Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2009, 00:14   #9
1Al2Ver
Altın Üye
 
1Al2Ver kullanıcısının avatarı
 
Giriş: 05/11/2007
Şehir: İstanbul / Maltepe
Mesaj: 2,959
Excel Vers. ve Dili:
2010 Tr
Varsayılan

Alıntı:
ataman55 tarafından gönderildi Mesajı Görüntüle
sanırım arkadaş formül yazısını yanlış anlamış olabilir.
Sayın ataman55,

Yanlış anlamadım, formülü eksik yazdım, ilginiz için teşekkür ederim.
__________________
Esen Kalın...
1Al2Ver Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 14:11


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.


Bahis Forum - Define - Çorlu Kamera - Çorlu Petek Temizleme - Site Yönetimi - TYPO3 Türkiye
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden