Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 31-12-2016, 10:10   #1
fmehmetozkan
 
Giriş: 18/03/2013
Şehir: istanbul
Mesaj: 4
Excel Vers. ve Dili:
2003 2007
Varsayılan EĞER ve EĞERSAY I BİR ARADA KULLANMA

Herkese Kolay gelsin.
Bir sorum olacak. "A1:A16 samsung yazdığında C1:C16 avea yazanları say" işlemini nasıl yaparım.
Birçok yol denedim ama bir türlü yapamadım. Şimdiden teşekkürler
fmehmetozkan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-12-2016, 12:52   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,217
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKEĞERSAY(A1:A16;"SAMSUNG";C1:C16;"AVEA")
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2017, 14:32   #3
fmehmetozkan
 
Giriş: 18/03/2013
Şehir: istanbul
Mesaj: 4
Excel Vers. ve Dili:
2003 2007
Varsayılan Teşekkürler

Çok teşekkürler.

Bu tabloda kullandığım başka birşey soracağım .

EĞER(VE(A6="RESUL NAKİT";B6="LG STYLUS 2 NAKİT");E6-250;0)
Bu formül çalışıyor ama bana tüm sütunu yapacak formül lazım.
Yani A6 değilde A3:A16 B6 yerine B:3B16 E6 yerinede D3:E16 lazım ama bunları yazdığımda değer hatası veriyor. Bunu nasıl çözebilirim.

A3:A16 da yazan RESUL NAKİT leri seçip karşısında yazan cihazı seçip karı bulmak istiyorum.
fmehmetozkan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2017, 15:49   #4
swxtr
Altın Üye
 
Giriş: 04/03/2011
Şehir: istanbul
Mesaj: 77
Excel Vers. ve Dili:
Türkçe-2016
Varsayılan

Selamlar.
A3 e girilen sayı 250 ila 999 arasında ise;
=EĞER(YADA(A3>=250;A3<=999);"1 NİSAN 2017";"")
şeklinde formül yazıyorum fakat ne yazarsam yazayım 1 NİSAN 2017 çıkıyor.
istediğim 250 ila 999 arasında bir rakam girilince 1 NİSAN 2017 çıkması.
Acaba yanlışlık nerededir?
swxtr Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2017, 17:21   #5
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,217
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

YADA yerine VE yazıp deneyin.

Alıntı:
swxtr tarafından gönderildi Mesajı Görüntüle
Selamlar.
A3 e girilen sayı 250 ila 999 arasında ise;
=EĞER(YADA(A3>=250;A3<=999);"1 NİSAN 2017";"")
şeklinde formül yazıyorum fakat ne yazarsam yazayım 1 NİSAN 2017 çıkıyor.
istediğim 250 ila 999 arasında bir rakam girilince 1 NİSAN 2017 çıkması.
Acaba yanlışlık nerededir?
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-01-2017, 17:23   #6
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,217
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Anlatımınıza göre ÇOKETOPLA fonksiyonu işinizi görecektir. Uygulama yapamıyorsanız dosyanızı paylaşım sitelerine yükleyip link verebilirsiniz.

Alıntı:
fmehmetozkan tarafından gönderildi Mesajı Görüntüle
Çok teşekkürler.

Bu tabloda kullandığım başka birşey soracağım .

EĞER(VE(A6="RESUL NAKİT";B6="LG STYLUS 2 NAKİT");E6-250;0)
Bu formül çalışıyor ama bana tüm sütunu yapacak formül lazım.
Yani A6 değilde A3:A16 B6 yerine B:3B16 E6 yerinede D3:E16 lazım ama bunları yazdığımda değer hatası veriyor. Bunu nasıl çözebilirim.

A3:A16 da yazan RESUL NAKİT leri seçip karşısında yazan cihazı seçip karı bulmak istiyorum.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:19


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden