Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-04-2008, 10:13   #1
qwertylion
Altın Üye
 
Giriş: 12/04/2008
Şehir: ANKARA
Mesaj: 199
Excel Vers. ve Dili:
2003 TÜRKÇE
Varsayılan düşeyara ile ilgili

merhaba arkadaşlar

ilişikteki dosyada eğer sayfa 2 deki ilçelere ait veriler birer adet ise örneğin =EĞER(EHATALIYSA(DÜŞEYARA(D7&E7;BORÇ!$A$4:$G$65536 ;5;0));"0";DÜŞEYARA(D7&E7;BORÇ!$A$4:$G$65536;5;0))
formülünü kullanmaktayım.

ama sayfa 2 deki ilçeler birden fazla ise bu sefer alt topla alıp sayfayı düzenleyip ondan sonra formülü uygulamaktayım.

istegim excelin formülle bunu yapması yani sayfa 2 deki aynı ilçeye ait verileri otomatik toplaması ve sayfa 1 deki ilgili yere işlemesi

ancak bunu birleştirilmiş ilve ilçe ismine göre yapması çünkü aynı isimli ilçe ve beldelere ait veriler aksi takdirde karışmaktadır

teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: zip DENEME.zip (2.8 KB, 26 Görüntülenme)
qwertylion Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 11:49   #2
conari
 
Giriş: 02/03/2007
Şehir: İstanbul&Gebze Karışık
Mesaj: 603
Excel Vers. ve Dili:
2003
Varsayılan

Tam anlayamadım ama,
Topla.Çarpım kullanabilirsiniz.
conari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 12:55   #3
qwertylion
Altın Üye
 
Giriş: 12/04/2008
Şehir: ANKARA
Mesaj: 199
Excel Vers. ve Dili:
2003 TÜRKÇE
Varsayılan

örnegin sayfa 2 de 3 satır bahçelievler,4 satır beykoz verisi var her ilçenin toplamının sayfa 1 de ilgili sütuna işlenmesini istiyorum
qwertylion Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 13:36   #4
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,810
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Selamlar,

Örnek dosyanızda E3 hücresine;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((Sayfa2!$D$3:$D$27=C3)*(Sayfa2!$E$3:$E$27=D3)*(Sayfa2!$F$3:$F$27))
F3 hücresinede aşağıdaki formülü uygulayıp denermisiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((Sayfa2!$D$3:$D$27=C3)*(Sayfa2!$E$3:$E$27=D3)*(Sayfa2!$G$3:$G$27))
Bu formüllerden sonra birleştirilmiş sütuna ihtiyacınız kalmayacaktır.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 13:36   #5
conari
 
Giriş: 02/03/2007
Şehir: İstanbul&Gebze Karışık
Mesaj: 603
Excel Vers. ve Dili:
2003
Varsayılan

Araba için
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
 
=TOPLA.ÇARPIM((Sayfa2!$C$3:$C$300=Sayfa1!B3)*1;Sayfa2!$F$3:$F$300)
Ağaç için
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
 
=TOPLA.ÇARPIM((Sayfa2!$C$3:$C$300=Sayfa1!B3)*1;Sayfa2!$G$3:$G$300)
kopyalayın ve aşağıya çekin.

Sadece ilk 300 satır hesaplanır.
conari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-04-2008, 14:24   #6
qwertylion
Altın Üye
 
Giriş: 12/04/2008
Şehir: ANKARA
Mesaj: 199
Excel Vers. ve Dili:
2003 TÜRKÇE
Varsayılan

ya arkadaşlar süpersiniz beni büyük bir dertten kurtardınız iyiki bu siteye üye olmuşum
qwertylion Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:43


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden