Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 10-12-2017, 23:20   #1
mehmetuca
Altın Üye
 
Giriş: 27/04/2010
Mesaj: 106
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan Düşeyara ile Bulduğum Bir Verinin Bir Alt Satırını Almak

Merhaba değerli arkadaşlar.

01/01/2018 Ankara
İstanbul

A2, A3 Hücrelerinde birleştirilmiş bir tarih var elimde. Örneğin 01/01/2018.
Benim istediğim şey Düşeyara formülü ile A2 hücresindeki tarihe denk gelen 2.sütundaki Ankara'yı değil de bir alt satırda olan ve birleştirilmiş A2 ile A3 hücrelerinden A3 ün karşısındaki veri olan İstanbul'u getirmesini istiyorum. Teşekkürler.
mehmetuca Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-12-2017, 06:36   #2
muygun
Özel Üye
 
muygun kullanıcısının avatarı
 
Giriş: 06/07/2004
Mesaj: 7,069
Excel Vers. ve Dili:
Excel-2003 Türkçe
Varsayılan Düşeyara yerine indis

Merhaba;
A sütununda bulanan tarihlerin 1 altındaki veriyi almak istiyorsanız;
C1 hücresine aranan tarihi yazın.
D1 hücresine;
=İNDİS(A:B;KAÇINCI(C1;A:A;0)+1;1)
Formülünü uygulayın.
İyi çalışmalar.
__________________
Excel-2003 - Türkçe
muygun Çevrimiçi   Alıntı Yaparak Cevapla
Eski 11-12-2017, 06:54   #3
TanerSaydam
Altın Üye
 
Giriş: 13/10/2017
Şehir: Kayseri
Mesaj: 175
Excel Vers. ve Dili:
2003-tr
Varsayılan

C1 i değer olarakta alabilirsiniz.

Yani C1'e Düşey ara yaparsınız ve D1'e de şu formül ile istediğiniz satırı aldırırsınız

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(EĞER(C1<>"";B3;"");"")
TanerSaydam Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-12-2017, 20:47   #4
mehmetuca
Altın Üye
 
Giriş: 27/04/2010
Mesaj: 106
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan Düşeyara ile Bulduğum Bir Verinin Bir Alt Satırını Almak

Sanırım anlatamadım. Örnek dosyayı gönderiyorum. Açıklamayı orada yaptım. Yardımcı olursanız sevinirim.
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap.xlsx (12.5 KB, 5 Görüntülenme)
mehmetuca Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-12-2017, 20:54   #5
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

G1 için:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($C$1:$C$8;KAÇINCI(E1;$A$1:$A$8;0))
G2 için:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($C$1:$C$8;KAÇINCI(E1;$A$1:$A$8;0)+1)
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-12-2017, 20:57   #6
mehmetuca
Altın Üye
 
Giriş: 27/04/2010
Mesaj: 106
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Çok Teşekkür ederim.
mehmetuca Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:45


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden